[Krasnogorsk] Zenit TTL

[Krasnogorsk]Zenit TTL

Message non lupar Invité » Mer 10 Oct 2007 12:34

Bonjour les gens
Ch'tiote presentation rapidos : 31 piges, je me mets à la photographie (et je dois dire que ma foi je regrette de pas l'avoir fait plutot lol).
J'ai recupéré un vieux Zenith TTL de 82 (pas de flash, pas de capuchon et objectif helios de base, plus de pile) dans un état qu'on qualifiera de sagouinage (il était stocké tel quel sans protection et en pleine poussière: )

Bref, gros depoussiérage externe (j'ai un peu 'peur' de toucher à l'interieur), l'interieur ne semblant pas être trop 'crade' (soufflé leger quand même).
Premier essai cet après-midi et je découvre que tout les clichés sont voilés sur le tier (supérieur lorsqu'on regarde la photo). Ca pourrait provenir de quoi au juste et comment puis-je réparer ça ?

Autre tite question, le retardateur se declenche lorsqu'il est à mi-course : normal ? Trouvé : c'est au bout qu'il referme le miroir pour pose B

(si l'un de vous saurait ou je peux trouver des caches pour proteger l'objo ... )

Merci
EDIT :
Je viens de me rendre compte de ça (chambre ouverte face à l'ecran pour voir les 'fuites') lorsque le declenchement a eu lieu :


Du coté de l'objectif figure sous le miroir une vis qui a visiblement ete bidouillée (le bas de la vis est 'marron' au lieu du noir, enfin si c'est bien une vis...).
Un risque si je bouge ce truc ?

Image
Invité
 

Message non lupar Etienne de Crecy » Mer 10 Oct 2007 12:34

Pour le voile, vérifie l'état des mousses d'étanchéîté .
pour le reste je ne sais pas
Etienne de Crecy
 
Messages: 94
Enregistré le: Sam 6 Oct 2007 10:05
Localisation: France

Message non lupar Invité » Mer 10 Oct 2007 12:35

Mousse d'etancheité ?
Je vois pas (j'ai pas trouvé un truc qui fasse 'mousse' dans l'appareil)
Je suis désolé si j'ai l'air à cote de la plaque mais c'est tout nouveau pour moi (la photo, pas le fait d'etre a coté de la plaque lol)
Invité
 

Message non lupar Sylvain Halgand » Mer 10 Oct 2007 12:35

Merci de mettre votre pseudo en conformité avec les régles d'usage sur ce forum. (voir en haut de cet écran, en rouge)
-
Avatar de l’utilisateur
Sylvain Halgand
Administrateur du site
Administrateur du site
 
Messages: 11726
Enregistré le: Mer 3 Déc 2003 17:41
Localisation: Amiens, France

Message non lupar Etienne de Crecy » Mer 10 Oct 2007 12:36

Aux endroits indiqués par une flèche rouge sur la photo ci-dessous, il devrait y avoir une bande de mousse qui assure l'étanchéité à la lumière entre la porte et le boitier .
Souvent ces mousses ont disparu ou sont complètement pourries sur les vieux appareils .
Pour les remplacer, moi j'utilise de la mousse de tapis de souris et ça marche impec .
Etienne de Crecy
 
Messages: 94
Enregistré le: Sam 6 Oct 2007 10:05
Localisation: France

Message non lupar DD (désinscrit) » Mer 10 Oct 2007 12:51

Hervé V. a écrit:
Aux endroits indiqués par une flèche rouge sur la photo ci-dessous, il devrait y avoir une bande de mousse qui assure l'étanchéité à la lumière entre la porte et le boitier .
Souvent ces mousses ont disparu ou sont complètement pourries sur les vieux appareils .
Pour les remplacer, moi j'utilise de la mousse de tapis de souris et ça marche impec .


Mode humour : Zero de conduite hervé, les russes n'ont JAMAIS utilisé de mousses d'étanchéité pour leurs appareils car trop cher à fabriquer, ils utilisaient de la laine collée ainsi que de la feutrine, j'amais de mousses sur un zenit !!!

Pourriez-vous être plus précis sur le rideau qui reste ouvert ??

Sincèrement, au prix d'un zenit TTL (20 euros maxi) on ne fait pas réparer.

Mais décrivez le souci du rideau plus longuement.

pour la vis en question, elle doit assurer le calage à 45 degrés du miroir.
DD (désinscrit)
 
Messages: 205
Enregistré le: Mer 3 Oct 2007 21:02
Localisation: Belgique

Message non lupar Invité » Mer 10 Oct 2007 12:51

Hervé => Ah bah y a rien du tout à cet endroit ... juste le rebord a nu en metal (rhooo les descriptions

Sylvain => toutes mes confuses, j'ai été trop vite merci pour le rappel ;)

Danny => En fait je veux pas 'faire réparer' c'est juste pour le plaisir de bricoler (pis en plus c'est mon popa qui me l'a donné lol).
Pour le soucis du rideau, j'ai remarqué qu'il ne se refermait pas completement a tout les coups (par contre 10 tests sur B = 10 tests reussis) et reste dans certains cas comme sur la photo. Si on se debrouille pour relacher franco le declencheur ca semble fermer correctement le rideau... et encore pas toujours : un peu comme si quelque chose était 'grippé' ou bien qu'un ressort n'avait plus de 'pêche'
Invité
 

Message non lupar Métrot Gérard » Mer 10 Oct 2007 12:52

Pour l'étanchéité des chicanes d'appareil photo utilisez de la laine de coton
car elle ne pluche pas. La laine actuelle comportant d'autre produit que la laine pure cela fait plein de fibre qui se logeront dans la fenêtre de prise de vues, il vaut mieux éviter.
C'est ce qui était utilisé avant les années 80 par les fabricants d'appareils photos.
Attention ce n'est qu'à utiliser que pour les chicanes.
Gérard
Métrot Gérard
 
Messages: 19
Enregistré le: Ven 12 Oct 2007 10:10
Localisation: France


Retourner vers Krasnogorsk

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités