zenit E [Krasnogorsk]

zenit E [Krasnogorsk]

Message non lupar derosa c » Sam 12 Mar 2011 15:24

bonjour j' ai un zenit E et si je tourne le levier pour charger l' obturateur il ne se charge pas.
je cherche de l'aide pour la reparer.

merci
Modifié en dernier par Eric Borel le Lun 4 Avr 2011 06:33, modifié 1 fois.
Raison: La marque entre crochets [] pour une recherche facilitée sur le site
derosa c
 
Messages: 11
Enregistré le: Mar 22 Fév 2011 17:36

Re: zenit E

Message non lupar Patrice R » Sam 12 Mar 2011 17:05

Bonjour,
Si le levier d'armement fait toute sa course sans provoquer l'armement de l'obturateur (essayer deux fois au moins) je crois pouvoir dire que le débrayage de l'armement qui a été probablement utilisé pour rembobiner le dernier film après la dernière vue, reste actif. Bien sûr c'est une panne car le levier d'armement devrait au début de sa course supprimer le débrayage de l'armement. Il faut en principe deux manoeuvres du levier pour réarmer avec un nouveau film. Regarde si le poussoir de débrayage de l'armement (placé dans la semelle du boitier) est resté enfoncé ou s'il ressorti.
Patrice ROUSSEL
Patrice R
 
Messages: 636
Enregistré le: Dim 2 Déc 2007 17:29

Re: zenit E

Message non lupar Alex Joukoff » Dim 13 Mar 2011 05:49

Bonjour,

Attention, sur le Zenit E le bouton de débrayage se trouve sur le capot, entre le levier d'armement et le barillet des vitesses.

Amitiés,

Alex
Avatar de l’utilisateur
Alex Joukoff
 
Messages: 693
Enregistré le: Mer 8 Juin 2005 17:41
Localisation: Bruxelles, Belgique

Re: zenit E

Message non lupar Patrice R » Dim 13 Mar 2011 16:02

Merci Alex pour la rectification relative à la position de la commande de débrayage. Cette erreur de ma part en a entrainé une autre. Dans le cas du Zenit E il n'y a pas de verrouillage du débrayage de l'avancement du film et de l'armement de l'obturateur : aussi longtemps qu'on rembobine la pellicule dans la cassette il faut appuyer sur le bouton de débrayage. Rien ne devrait interdire le retour du bouton en position haute.
Je crois quand même que le premier contrôle doit se faire sur la position de ce bouton : enfoncé ou relevé ?
Patrice Roussel
Patrice R
 
Messages: 636
Enregistré le: Dim 2 Déc 2007 17:29

Re: zenit E

Message non lupar olivier cl » Dim 13 Mar 2011 16:33

bonjour,

le bouton de debrayage doit être enfoncé pour rembobiner, et ce tout au long du rembobinage.

pour ce qui est de la panne, j'ai eu la même, que j'ai toujours d'ailleurs (à force de montage démontage, j'ai malmené une vis qui ne tiens plus...)

ma méthode:
il s'agit (dans mon cas) d'un souci de vissage de la tige de déclenchement , pour y accéder, il faut ôter la semelle et enlever la lamelle qui sert de tendeur (ou ressort).
démonter la tige qui traverse de part en part l'appareil, la visser mieux ou la caler, remonter le tout en faisant attention à l'ordre des pièces et que cela ne se redéboite pas, et bien caler la tige du dessous en tension presque excessive pour que les engrenages se remtetent bien face au tambour d'entrainement du film.
normalement ca passe.
n'ayant pas l'appareil avec moi, je ne peux faire de photo mais quand je peux j'en rajoute.

à bientôt
"un vieillard qui meurt, c'est une bibliothèque qui brûle" Amadou Hampaté Ba
Avatar de l’utilisateur
olivier cl
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 779
Enregistré le: Dim 11 Oct 2009 16:33
Localisation: Paris

Re: zenit E

Message non lupar derosa c » Lun 14 Mar 2011 14:47

bonjour et merci a tous
je peux vous dire que le bouton de débrayage fonctionne bien et l' engrenage qui traine la pellicule tourne correctement.
Avez vous quelques photos ou schéma pour les indications ?
Pour moi demonter un appareil photo est une premiere donc c'est un peu complique !!!!!!
merci a tous !!!
derosa c
 
Messages: 11
Enregistré le: Mar 22 Fév 2011 17:36

Re: zenit E

Message non lupar Bruno lanc » Mar 15 Mar 2011 07:50

si l'avancement fonctionne c'est qu'un débrayage ne revient pas en position normale (ou qu'il y a eu beaucoup de casse au niveau de l'obturateur...).

Mon dernier Zenit E remonte à loin, mais il faudrait aller voir dans la semelle (il me semble que c'est là) dans un premier temps et localiser un engrenage qui lorsque l'on agit sur le levier d'armement tourne sans en entrainer un autre, puis voir ce qui bloque et comment le débloquer...
Si il n'y a rien dans la semelle le problème sera probablement sous le capot (pour y aller il faudra déposer le levier d'armement et pas mal d'autres choses, intéressant, mais peut être un peu trop lourd pour une première), en fait après réflexion je me demande si ce n'est pas dans le capot (aie!)...

En toute sincérité l'opération pour une "première fois" me semble un peu complexe avant de la tenter, à votre place je m'assurerais que ce n'est pas une erreur d'utilisation (en testant les différentes positions du débrayage en tournant les molettes d'appel du film à l'intérieur.... et en essayant de déclencher à chaque fois...).
Le tout pondéré par la somme de mes ignorances.
Pour un réparateur il est clair que la majorité des pannes d'appareils photo sont dues à la présence de silice.
Restauration-réparation d'appareils photographiques rares et anciens: http://atelierdeblanc.fr
Avatar de l’utilisateur
Bruno lanc
 
Messages: 690
Enregistré le: Lun 22 Juin 2009 12:21
Localisation: Orléans

Re: zenit E

Message non lupar Patrice R » Mar 15 Mar 2011 14:10

Bonjour,
Pour les illustrations utiles au démontage du capot supérieur voir un site spécialisé ZENIT tel que : http://xs4all.nl/~tomtiger/. A cette adresse on trouve à gauche grâce à l'ascenseur "Camera Articles and Repair Info" puis "Zenit Repair Project". Une fois ce chapitre ouvert on recherche à droite avec l'ascenseur "Repair Guide" (en rouge) puis "Disassembly/Reassembly".
Auparavant, l'utilisation du moteur de recherche sur ce site peut donner quelques idées sur les réparations de Zenit : problèmes et solutions, réussites et échecs, astuces.
La dépose de la semelle du boitier ne pose pas de problème si on travaille toujours sur un petit bassin pour éviter de perdre de petites pièces (outre les vis il y a une tige qui peut sortir toute seule après la dépose d'une pièce).
Patrice ROUSSEL
Patrice R
 
Messages: 636
Enregistré le: Dim 2 Déc 2007 17:29

Re: zenit E

Message non lupar derosa c » Mar 15 Mar 2011 16:28

Merci a Bruno Lanc,
oui, je suis sure de la modalité de charger avec le levier parce-que j'ai une autre ZENIT E qui marche bien!
Mais tes conseils sont toujours precieux !!!!

Merci a Patrice R pour le merveilleux Link!!!!!!
je l' ai regardé et prochainement j'essaierai !!!!

je reussirai!
derosa c
 
Messages: 11
Enregistré le: Mar 22 Fév 2011 17:36

Re: zenit E

Message non lupar Bruno lanc » Mer 16 Mar 2011 08:21

Bien, ça sera donc la case démontage! :boing:

Je ne le dirais jamais assez penses avant de te lancer à acheter au moins un jeu de très bons tournevis (fentes 1,2mm 2mm et 2,5; phillips 0 et 00) et de quoi faire un spanner (pour les éléments qui ont deux trous) quelques pinces lisses, et des "martyrs" (morceaux de cuir/cautchouc... pour tout ce que tu risques de pincer).
(je prépare un sujet outillage)

Pour ne pas faire de traces sur les vis toujours prendre un tournevis à la bonne taille on appuie fermement dessus avec la paume et on tourne avec les doigts (si ça ne vient pas essayer de mettre des petits à coups dans le sens contraire puis dans le sens supposé du dévissage ou chauffer la vis (au fer à souder ou avec un morceau de métal rougi à la flamme)


Et a prendre beaucoup de photos au fil du démontage pour pouvoir remonter mais aussi pour que nous puissions t'aider si tu sèches... (si tu as un autre Zenit E fonctionnel, un démontage parallèle peut valloir le coup.)

L'espace de travail doit être propre et assez grand, pour éviter les maux de dos l'idéal est de le surélever à 1m20, en amateur je posais un grand plateau sur deux boites à chaussures...

Bonne chance!
Le tout pondéré par la somme de mes ignorances.
Pour un réparateur il est clair que la majorité des pannes d'appareils photo sont dues à la présence de silice.
Restauration-réparation d'appareils photographiques rares et anciens: http://atelierdeblanc.fr
Avatar de l’utilisateur
Bruno lanc
 
Messages: 690
Enregistré le: Lun 22 Juin 2009 12:21
Localisation: Orléans

Re: zenit E

Message non lupar derosa c » Ven 18 Mar 2011 16:44

Bonjour
bonnes nouvelles
hier j'ai essayé la reparation et j'ai reussi !!!!!!!

j'ai relut vos indications et, avec une comparation avec l'autre ZENIT E, j'ai vu que le debrayage de l'armement restait actif.
Patrice R avait raison!
j'ai demontè la part inferieure de l'appareil, demonté et remonté le ressort et tout est rentré dans l'ordre.
Tout fonctionne!
j'ai fait des photos et je ferai une petite relation, prochainement.
j'ai besoin de temps pour ecrire correctement.

a bientot
derosa c
 
Messages: 11
Enregistré le: Mar 22 Fév 2011 17:36

Re: zenit E

Message non lupar Patrice R » Ven 18 Mar 2011 17:19

Un grand bravo et en plus Bruno va être super content.
Patrice ROUSSEL
Patrice R
 
Messages: 636
Enregistré le: Dim 2 Déc 2007 17:29

Re: zenit E

Message non lupar derosa c » Sam 26 Mar 2011 18:39

Bonjour,

j'ai fait un petite relation avec "word" me je n'arrive pas at ajouter les photos,donnez-moi aide!

merci
derosa c
 
Messages: 11
Enregistré le: Mar 22 Fév 2011 17:36

Re: zenit E

Message non lupar olivier cl » Sam 26 Mar 2011 19:03

où veux tu ajouter les photo sur word? ou sur le forum?
"un vieillard qui meurt, c'est une bibliothèque qui brûle" Amadou Hampaté Ba
Avatar de l’utilisateur
olivier cl
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 779
Enregistré le: Dim 11 Oct 2009 16:33
Localisation: Paris

Re: zenit E

Message non lupar derosa c » Dim 27 Mar 2011 08:27

je veux ajuter ma relation avec des photos sur le forum
derosa c
 
Messages: 11
Enregistré le: Mar 22 Fév 2011 17:36

Re: zenit E

Message non lupar Jean-Claude.B » Dim 27 Mar 2011 10:42

Bonjour,
Tu peux placer dans un message sur le forum, soit des photos (format .jpg , .png ou .gif) qui s'afficheront dans le message, soit des documents (.doc, .pdf, .xls ...) que les visiteurs pourront télécharger. Il faut aller dans la section "Conseils pour (bien) paticiper au forum" et lire ce fil "Pour placer une image dans un message" (il faut lire aussi les autres sujets de cette section). Les documents divers se placent de la même manière que les images, mais attention, je crois qu'ils peuvent être refusés si la taille (en ko) est trop grande ou si le type de fichier n'est pas admis (fichiers audio ...).
Un honeste homme peut trouver le bonheur
entre les pages d'un livre,
entre les bras d'une femme,
ou sur le dos d'un cheval.
Avatar de l’utilisateur
Jean-Claude.B
 
Messages: 3372
Enregistré le: Mar 20 Déc 2005 17:41
Localisation: environ par 48°48' nord et 2°16' est

Re: zenit E

Message non lupar Patrice R » Lun 28 Mar 2011 07:27

Pour ne plus me casser la tête avec la taille des photos mises en ligne sur le site je la réduis au minimum sur mon APN (150 kOctets) pour l'occasion et j'essaie de ne pas oublier de revenir à la normale après. En plus je passe souvent en "auto focus macro". Ainsi je n'ai plus de refus.
Patrice ROUSSEL
Patrice R
 
Messages: 636
Enregistré le: Dim 2 Déc 2007 17:29

Re: zenit E

Message non lupar derosa c » Dim 3 Avr 2011 14:42

ZENIT E -REPARER LE SYSTEME DE DEBRAYAGE DE L’ARMEMENT


zenitE.jpg
zenitE.jpg (42.09 Kio) Vu 3845 fois




Quel est le probleme?

Si je charge l’ obturateur le levier d’armement tourne et l’engrenage qui traine le film aussi , mais l’obturateur ne s’ arme pas .



zenitE19.jpg
zenitE19.jpg (40 Kio) Vu 3831 fois




J’ai remarqué qu’ en, examinant l’engrenage inferieur qui traine le film ,les deux petits cylindres ne s’ accrochent pas (dans la photo ils s’ accroche et, l’ inferieur, traine l’obturateur en le chargeant ; la photo est faite après la reparation ).
Suivent des indications j’ai deduitque le probleme est sur le systeme de debrayage de l’armement .

Le poussoir de debrayage de l’armement , qui se trouve sur le capot entre le levier d’armement et le barillet de vitesses ,ne reste pas enfoncé j’ai decidé de regarder le mecanisme dans la semelle.

J’ai ouvert la semelle en retirant les quatre vis.



zenitE24.jpg
zenitE24.jpg (43.8 Kio) Vu 3838 fois




Nous voyons la lamelle tendeur ou ressort noir , sur le haut de la photo , ella regle la course de l’ engrenage que nous avons vu avant .

Aprés j’ai enlevé l’anneau pour la fixation sur le trepoid ( cinq vis ).
Apres , devisser les deux vis sur la partie extreme a gauche de la lamelle tendeur et pousser la a droite, j’ai enlevé la lamelle tendeur ou ressort .



zenitE02.jpg
zenitE02.jpg (43.51 Kio) Vu 3835 fois




J’ai enlevé le “carter” qui protege l’engrenage qui traine le film ( sur la photo il est soullevé), apres avoir enlevé l’ anneau noir sous le tambour d’entrainement du film pour qu’il puisse etre plus mobile pour enlever plus facilement les vis du carter qui protege l’engrenage.



zenitE20.jpg
zenitE20.jpg (45.87 Kio) Vu 3826 fois




Le carter retiré est sur la photo!

Sur la partie superieure de l’engrenage traineur du film il y a une vis, devissez- la un peu et tire l’engrenage d’ 1 millimetre vers le bas . Apres ferme la vis.



zenitE27.jpg
zenitE27.jpg (43.17 Kio) Vu 3827 fois




Presser avec un doigt le pivot du systeme de l’embrayage de l’armement (la lamelle est enlevé) et charge l’obturateur avec le levier je verifie que l’obturateur soit armé, si ça ne marche pas j’aggiuste l’engrenage qui trainele film .
Pour remonter je fais toutes les operations à l’envers :
Remettre le carter qui protege l’engrenage qui traine le film.
Je remonte l’anneau noir sous le tambour d’entrainement du film.
Aprés je remonte la lamelle tendeur ou ressort et ferme les vis.
C’est le moment d’ essayer l’appareil photo en chaegeant l’obturateur et le declancher avec le bouton. En tous les cas je peux encore enregistrer la position des engrenages traineurs du film avec les memes operations precedentes.
Pressant le poussoir de debrayage de l’armement et, avec un doigt, tournant l’engrenage traineur du film à gauche: il doit etre libre de tourner.



zenitE19.jpg
zenitE19.jpg (40 Kio) Vu 3831 fois




Les deux cylindres doivent etre separés en pressant le poussoir de debrayage de l’armement ( au contraire de la photo)et en relachant-il les cylindres doivent etre dans la meme position de la photo.
Chargez l’obturateur avec le levier ( 1.5 tours la premiere fois) et declanchez avec le bouton .
Si tout est bon mettez a sa place l’anneau pour la fixation sur le trepied et la semelle.
derosa c
 
Messages: 11
Enregistré le: Mar 22 Fév 2011 17:36


Retourner vers Krasnogorsk

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité