posemètre sélénium

Posemètres accessoires : comment étalonner
Jean R

posemètre sélénium

Message non lu par Jean R » lun. 28 janv. 2008 11:59

Une question que je renouvelle...! Est-ce qu'on peut calibrer un posemètre sélénium qui est un peu faible... Je suis obligé de régler sur 400 asa au lieu de 100... Y a-t-il un élément genre résistance qui pourrait être changé pour que l'aiguille soit plus sensible ou autre.... ( tension d'un ressort.... que sais-je?)
Bien à vous,
Jean

Avatar du membre
Patrick Salètes
Messages : 2525
Enregistré le : lun. 31 oct. 2005 17:41
Localisation : Coulaines près du Mans (Sarthe)

Re: posemètre sélénium

Message non lu par Patrick Salètes » lun. 28 janv. 2008 21:56

Je ne pense pas... quand le Sélénium a perdu de son efficacité, la solution est de le remplacer (plus facile à dire qu'à faire).
Certaines cellules qui avaient deux registres de sensibilité: lumière normale et faible lumière, avaient recours non pas à un composant amplifiant le signal pour les faibles lumières, mais à une résistance qui reduisait la tension pour une lumière normale. L'amplification aurait perturbé, je pense, la fiabilité de la mesure.
Tendre le ressort perturberait la proportionalité "lumière reçue"/"tension électrique émise". Ou bien elle serait fausse à zéro, ou bien fausse au maximum (et donc sur toutes les autres mesures).
Merci, Sylvain!.... et merci à vous tous!

Avatar du membre
Arnaud SAUDAX
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 6049
Enregistré le : lun. 14 mai 2007 17:41
Localisation : Mirabel aux B. Provence
Contact :

Re: posemètre sélénium

Message non lu par Arnaud SAUDAX » mar. 29 janv. 2008 07:35

:Hello: L'effet photoélectrique du Sélénium est une propriété intrinsèque du métal lui-même, qui ne subit en elle même aucun "vieillissement". C'est l'étude de l'effet photoélectrique qui avait fallu son prix Nobel à Einstein...
Une des causes de mauvaise réponse des cellules sélénium vient du fait que le sélénium ne peut pas se souder, et que le contact électrique dépend du bon contact métallique entre le fil et la plaque sensible. Ce contact est souvent perturbé par l'oxydation de part et d'autre.
Certains disent que le vernis recouvrant le métal serait le responsable du vieillissement...
:roll: Pour avoir une amplification électrique à la lecture, il aurait fallu ajouter une pile... A l'époque, la solution était souvent d'avoir un additif de grande surface qui fournissait un surcroit de courant.
Iconomécanophile chauvin...

Jean R

Re: posemètre sélénium

Message non lu par Jean R » mar. 29 janv. 2008 11:39

Merci pour ces réponses!
Est-ce qu'on peut intervenir sur les contacts entre la plaque et le vu-mètre?
Jean

Avatar du membre
Dominique
Messages : 688
Enregistré le : mer. 1 juin 2005 17:41

Re: posemètre sélénium

Message non lu par Dominique » mar. 29 janv. 2008 16:53

il existe du vernis conducteur qui devrait faire l'affaire

Jean R

Re: posemètre sélénium

Message non lu par Jean R » mer. 30 janv. 2008 09:16

Peux tu m'en dire plus par rapport à ce vernis? Tu l'as déjà utilisé pour une cellule? elle y a retrouvé de la vigueur?

Jean R

Re: posemètre sélénium

Message non lu par Jean R » jeu. 31 janv. 2008 21:35

J'ai enlevé la plaque où est gravée le n° de série de l'appareil et dévissé celle de la cellule mais l'élément où est fixé la sélénium est rivé; Je n'ose pas aller plus loin.... Quelqu'un peut-il m'aider?

Avatar du membre
Patrick Salètes
Messages : 2525
Enregistré le : lun. 31 oct. 2005 17:41
Localisation : Coulaines près du Mans (Sarthe)

Re: posemètre sélénium

Message non lu par Patrick Salètes » jeu. 31 janv. 2008 23:12

Faudrait des photos de la situation...
Merci, Sylvain!.... et merci à vous tous!

Jean R

Re: posemètre sélénium

Message non lu par Jean R » ven. 1 févr. 2008 17:29

Voilà le dessous de la plaque, on voit les deux rivets qu'il faudrait faire sauter pour accéder au sélénium et aux deux fils.... Je m'y lancerais bien mais j'aimerais savoir où je vais....Si quelqu'un a déjà fait cette réparation et que ça marche, je m'y aventurerai..! Pour le moment la cellule fonctionne réglée en 400 asa au lieu de 100... Si je fais une grosse erreur, et qu'elle ne marche plus du tout..
Bien à vous!
Fichiers joints
Sans titre.JPG
Sans titre.JPG (7.01 Kio) Vu 8602 fois

Avatar du membre
Dominique
Messages : 688
Enregistré le : mer. 1 juin 2005 17:41

Re: posemètre sélénium

Message non lu par Dominique » ven. 1 févr. 2008 17:40

A tout les coups les rivets (noirs ? ) fixent un élément situé au dos.
L'ouverture se fait grâce aux vis (en diagonale)
l'angle coupé doit permettre de "faire sortir" le circuit de sa boite en le crochetant
Je me trompe ?

Jean R

Re: posemètre sélénium

Message non lu par Jean R » ven. 1 févr. 2008 18:00

Oui, le démontage des deux vis permet d'enlever la plaque mais pas d'atteindre le sélénium... c'est les deux rivets... Tu sais comment c'est conecté le sélénium aux deux fils?
C'est toi qui m'a conseillé le vernis conducteur....tu t'en es déjà servi dans ce cas? Si ça marche je peux essayer de supprimer les rivets....

Avatar du membre
Dominique
Messages : 688
Enregistré le : mer. 1 juin 2005 17:41

Re: posemètre sélénium

Message non lu par Dominique » ven. 1 févr. 2008 18:23

Bon ben il faudrait une autre photo plaque enlevée pour qu'on y voit plus clair.
En l'occurrence, je n'ai jamais réparé ce type de cellule, mais assurer un contact électrique en fixant un fil "libre" sans le souder,
mis à part utiliser vernis ou résine chargés à l'argent je ne vois pas... d'ailleurs c'est fait pour ça.
Pour le principe : non réparée la cellule est quasi morte ou inutilisable ?
alors autant risquer le (petit) tout pour le tout d'ouvrir le bazar ( j'ai bien ouvert le bloc optique de ma télé à rétroprojecteur pour recoller un miroir :D )

Jean-François Santo
Messages : 153
Enregistré le : lun. 21 juin 2010 15:35

Re: posemètre sélénium

Message non lu par Jean-François Santo » mer. 14 sept. 2011 15:50

Bonjour,

Je réouvre ce post parce que je possède une cellule au selenium (sur une caméra Kodak Ciné Automatic) qui semble morte
et je voulais savoir si une aide pouvait m'être apportée pour essayer de la remettre en état...
Je voulais notamment essayer le vernis conducteur...

Je joins une photo de l'arrière de la cellule démontée.

Si quelqu'un pense pouvoir m'aider il est le bienvenu...
Je sais que la caméra ne vaut pas grand chose, mais pour l'expérience je voudrais tenter le sauvetage...

D'autant plus que je possède un Minolta AL2 dont le cellule aussi est assez "molle"
Merci d'avance de vos réponses...

Jean-François
Fichiers joints
IMG_0440.jpg
IMG_0440.jpg (79.7 Kio) Vu 7447 fois
Modifié en dernier par Jean-François Santo le sam. 17 sept. 2011 10:53, modifié 2 fois.

Avatar du membre
Arnaud SAUDAX
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 6049
Enregistré le : lun. 14 mai 2007 17:41
Localisation : Mirabel aux B. Provence
Contact :

Re: posemètre sélénium

Message non lu par Arnaud SAUDAX » mer. 14 sept. 2011 18:42

:Hello: Attention, tu vas te faire tirer les oreilles par le Chef :prosterne: car il faut impérativement héberger les photos sur le Site... :turlututu:
Iconomécanophile chauvin...

Jean-François Santo
Messages : 153
Enregistré le : lun. 21 juin 2010 15:35

Re: posemètre sélénium

Message non lu par Jean-François Santo » mer. 14 sept. 2011 23:14

Désolé...
J'ai bien essayé d'héberger l'image en question sur le site (à l'aide du bouton Img)
mais j'ai eu un message d'erreur disant qu'il ne reconnaissait pas le format
de l'image (ou quelque chose dans ce genre...)
Sinon, une idée pour résoudre mon problème de cellule???

Avatar du membre
Jean-Claude.B
Messages : 3387
Enregistré le : mar. 20 déc. 2005 17:41
Localisation : environ par 48°48' nord et 2°16' est
Contact :

Re: posemètre sélénium

Message non lu par Jean-Claude.B » jeu. 15 sept. 2011 09:11

Bonjour Jean François,
Pour insérer une photo, dans le forum "Conseils pour (bien) participer au forum", regarde le sujet "Pour placer une image dans un message".

Mais pour la cellule, je ne sais pas. J'en ai pourtant plusieurs qui sont HS, mais je n'ai pas abordé le problème.
Un honeste homme peut trouver le bonheur
entre les pages d'un livre,
entre les bras d'une femme,
ou sur le dos d'un cheval.

Avatar du membre
ROCHEVALIER Michel
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 1670
Enregistré le : ven. 28 sept. 2007 07:47
Localisation : BRIVE LA GAILLARDE

Re: posemètre sélénium

Message non lu par ROCHEVALIER Michel » jeu. 15 sept. 2011 11:43

Jean-François Santo a écrit :Désolé...

j'ai eu un message d'erreur disant qu'il ne reconnaissait pas le format
de l'image (ou quelque chose dans ce genre...)
:Hello: Cher "Mon Santo" :oops: :wink:
Il faut que l'image soit au format JPEG; lis attentivement le tutoriel que Jean-Claude t'indique.Tu ne seras pas le premier ni le dernier à te confronter à ce genre de problème......Je n'étais pas un as de l'informatique. :D
Une belle phrase mal orthographiée, c'est comme une belle femme mal maquillée. ORTHOGRAPHIX

Avatar du membre
Arnaud SAUDAX
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 6049
Enregistré le : lun. 14 mai 2007 17:41
Localisation : Mirabel aux B. Provence
Contact :

Re: posemètre sélénium

Message non lu par Arnaud SAUDAX » jeu. 15 sept. 2011 11:59

:Hello: Salut Orthographix... :prosterne: Sans être une erreur de français, le
Je n'étais pas un as de l'informatique
me parait quand même une erreur sur le sens... Puisque cela laisse croire que tu es maintenant un as... Si dans ce domaine les progrès sont aussi lamentables que pour la gestion de la ponctuation, on aura encore l'occasion d'en reparler longtemps... :turlututu: :Speedy: :Speedy:
Iconomécanophile chauvin...

Jean-François Santo
Messages : 153
Enregistré le : lun. 21 juin 2010 15:35

Re: posemètre sélénium

Message non lu par Jean-François Santo » sam. 17 sept. 2011 10:55

Bonjour,

J'ai édité mon image sur le site, ça y est!!
Quelqu'un peut-il jeter un oeil (plus haut, donc) ??
Et me dire si une solution est envisageable??

Merci

Avatar du membre
Eric Carlhan
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 7493
Enregistré le : ven. 5 août 2005 17:41
Localisation : France, Franche Comté, Jura
Contact :

Re: posemètre sélénium

Message non lu par Eric Carlhan » sam. 17 sept. 2011 17:50

Pour moi, les mystère de l’électronique sont insondables. Jamais compris comment ça pouvait marcher tous ces trucs :gratgrat:
Le prix s'oublie, la qualité reste
Bastien (1ère gâchette chez Volfoni)

Répondre

Retourner vers « * Posemètres »