[OLYMPUS] OM 2 griffe porte-accessoire 4

[OLYMPUS] OM 2 griffe porte-accessoire 4

Message non lupar Patrice R » Dim 28 Juil 2013 16:14

Bonjour,
J'ai essayé d'utiliser le "T" Power Control 1 et son flash annulaire avec le boitier OM 2 de mon club photo. Mais il manquait un griffe porte-accessoire au boitier car le "T" Power n'a pas de câble de synchronisation (pas le notre en tout cas). Je pensais prendre la griffe de mon OM 1 n mais visiblement ça n'est pas possible. Pourtant le descriptif général du système OM affirme que la griffe porte-accessoire 4 va sur l'OM 2 pour recevoir le "T" Power Control.
Comment régler le problème ?
Merci par avance
Patrice ROUSSEL
Fichiers joints
P1130461.JPG
Olympus OM 2 et griffe N° 4 d'un OM 1n
P1130461.JPG (152.26 Kio) Vu 1712 fois
Patrice R
 
Messages: 641
Enregistré le: Dim 2 Déc 2007 17:29

Re: [OLYMPUS] OM 2 griffe porte-accessoire 4

Message non lupar Jean-Francois LEC » Dim 28 Juil 2013 19:18

Bonsoir Patrice,
Selon le manuel d'utilisation des OM (1 à 10 Quartz, Eds Serge BERGAL) que j'ai, le T10 fonctionne en TTL avec le socle 4 sur OM2-n et le socle 3 sur l'OM 2.
Il conseille une alimentaion externe du T10
Je t'envoie par mail les 2 pages
Si la matière grise était plus rose, le monde aurait moins les idées noires (Pierre Dac)
Avatar de l’utilisateur
Jean-Francois LEC
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 1696
Enregistré le: Jeu 25 Nov 2010 20:03
Localisation: Bastia

Re: [OLYMPUS] OM 2 griffe porte-accessoire 4

Message non lupar Patrice R » Ven 2 Aoû 2013 17:15

Bonjour Jean-François,
Merci beaucoup pour ton aide. J'ai travaillé avec la documentation ci-jointe qui est trompeuse à mon avis.
Je vais maintenant tenter de récupérer ton message.
Patrice ROUSSEL
P1130463.JPG
Descriptif du Système OM avant l'OM 2 n
P1130463.JPG (156.41 Kio) Vu 1637 fois
Patrice R
 
Messages: 641
Enregistré le: Dim 2 Déc 2007 17:29

Re: [OLYMPUS] OM 2 griffe porte-accessoire 4

Message non lupar Alex Joukoff » Lun 5 Aoû 2013 17:09

Bonsoir,

Petit complément d'information:

Pour utiliser les flashes "nouvelle" génération (T32, T10...) sur l'OM2 non "n", il faut en effet la griffe 3. Mais attention, si le fonctionnement en TTL OTF ne pose pas de problème, il faut faire gaffe en mode manuel, pour le T10, il faut utiliser une vitesse plus longue que la synchro X, soit 1/15 ou plus sûr le 1/8 pour obtenir la pleine puissance du flash. Le mode d'emploi précise bien que la griffe 3 assure le fonctionnement TTL, mais ne dit rien sur le mode manuel.
Avatar de l’utilisateur
Alex Joukoff
 
Messages: 697
Enregistré le: Mer 8 Juin 2005 17:41
Localisation: Bruxelles, Belgique

Re: [OLYMPUS] OM 2 griffe porte-accessoire 4

Message non lupar pascal boulet » Mar 6 Aoû 2013 15:22

Donc je confirme:
Flash série T sur OM2 : griffe 3 ou câble.

Si tu ne trouve pas de griffe N°3 on peut aussi utiliser un (TTL auto connector T20) qui permet de brancher au bout du câble un flash sans connecteur.
pascal boulet
 

Re: [OLYMPUS] OM 2 griffe porte-accessoire 4

Message non lupar Patrice R » Lun 12 Aoû 2013 20:22

Bonjour,
En fin de compte je vais faire un essai avec un câble de synchronisation qui va d'un côté dans une prise de boitier et qui a l'autre bout se termine avec un contact central à glisser dans une griffe porte-accessoire. Donc j'avais ça dans mon fourbi et grâce à une barrette le flash annulaire est raccordé à l'OM 2. Réglé sur "manuel" le boitier le déclenche au 1/30ème (et plus lent) mais pas au 1/60ème. Sur la position "auto" les réaction sont bizarres et je n'ai pas insisté : déclenchement du flash au 1/250ème puis à vitesse très lente. Je pensais que si le boitier ne sait pas qu'il y a un flash il conserve la mesure de lumière OTF et qu'il prend en comte l'éclairage du flash pour assurer la bonne exposition. A mon avis ça ne fonctionne pas comme ça.
Je me mettrai en "manuel" pour l'appareil et je prendrait plusieurs réglages sur le bloc de contrôle du flash. Je me demande encore comment il peut travailler en automatique alors qu'il ne récupère pas la lumière réfléchie...
Patrice ROUSSEL
Patrice R
 
Messages: 641
Enregistré le: Dim 2 Déc 2007 17:29


Retourner vers Olympus

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité