[Mamyia] C3 et avancement du film/déclenchement

[Mamyia] C3 et avancement du film/déclenchement

Message non lupar Jean-François Santo » Mar 13 Fév 2018 20:44

Bonjour,

Je rencontre un problème avec cet appareil que je tente vainement d'utiliser depuis deux jours.
Pour l'instant j'ai réalisé deux vues successives, puis l'appareil s'est bloqué. Refus de chargement, manivelle inopérante dans un sens ou dans l'autre.
Film retiré puis rechargé après avoir minutieusement compulsé la notice : le problème non seulement persiste mais empire.
Après la première vue : rien ne bouge plus.
Je précise également que l'armement ne se fait jamais tout seul par le biais de la manette d'avancement (ce qu'il est supposé faire).
Je suis pourtant bien en position Roll-film et tout est fait conformément à la notice d'utilisation.

J'ai vu sur le net que des gens avaient rencontré le même problème mais nul n'y parle d'une solution apportée ou pas.
http://35mm-compact.com/forum/viewtopic.php?t=29059

L'un de vous aurait-il une piste à me soumettre?

D'avance merci.
Jean-François Santo
 
Messages: 146
Enregistré le: Lun 21 Juin 2010 15:35

Re: [Mamyia] C3 et avancement du film/déclenchement

Message non lupar Patrick FOURNERET » Mer 14 Fév 2018 12:09

Sur ce modèle n'y a-t-il pas un sélecteur Single/multiple ?
Si tel est le cas Multiple sert à faire des surimpressions : plusieurs prises de vue successives sur une seule image, ce qui pourrait expliquer la situation. Replacer le cas échéant sur Single
Patrick Fourneret
Besançon, ville de naissance des frères Lumière et pas seulement de Victor Hugo !
Comtois rends-toi, nenni ma foi ! Bourguignon ? Pas question !!
Avatar de l’utilisateur
Patrick FOURNERET
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 696
Enregistré le: Dim 21 Déc 2008 10:54
Localisation: Franche-Comté

Re: [Mamyia] C3 et avancement du film/déclenchement

Message non lupar Jean-François Santo » Mer 14 Fév 2018 20:41

Oui il y a bien un sélecteur mais comme je l'ai précisé je suis en position "Roll-film" ce qui est supposé fonctionner
vue par vue et prévenir ainsi le risque de double-exposition.
Jean-François Santo
 
Messages: 146
Enregistré le: Lun 21 Juin 2010 15:35

Re: [Mamyia] C3 et avancement du film/déclenchement

Message non lupar Pierre Collin » Jeu 15 Fév 2018 13:01

Bonjour

J'ai eu un C3, que j'ai revendu pour ne garder qu'un C33 et un C330f, le déclencheur "normal" de mon C3 ne fonctionnait pas et j'étais obligé d'actionner celui de l'objectif ensuite je pouvais armer la vue suivante avec la manivelle, peut-être que le tien est atteint du même mal.
Avatar de l’utilisateur
Pierre Collin
 
Messages: 100
Enregistré le: Mar 13 Mai 2014 16:24

Re: [Mamyia] C3 et avancement du film/déclenchement

Message non lupar Jean-François Santo » Jeu 15 Fév 2018 19:07

C'est un mal qui a l'air d'être récurrent, en effet.
Sur celui-ci la chose se complique car, même en armant via l'objectif directement, l'avancement du film reste impossible.
En gros, passé la première vue, plus moyen de faire avancer le film.
L'appareil n'étant pas à moi (prêté de longue date par une amie qui n'en avait plus l'usage) je ne me risquerai à aucune investigation
qui risquerait d'aboutir sur une casse.
Le film a été transféré dans mon modeste SeMfleX qui, si rudimentaire qu'il soit, a le mérite de fonctionner parfaitement.

Merci néanmoins de vos retours d'expérience.
Jean-François Santo
 
Messages: 146
Enregistré le: Lun 21 Juin 2010 15:35


Retourner vers Mamiya

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron