1234test
Page 1 sur 1

[Pontiac] Lynx I, obturateur Elgy>remise en marche

Message non luPosté: Mar 10 Avr 2012 18:46
par Guillaume Obliké
Bonjour à tous,

Suite à l'identification sur le forum de mon appareil ici
Un rapide résumé: Boitier Lynx I, Obturateur Elgy, Ojectif Berthiot...un vrai patchwork.
Le bloc optique semble en état de marche.
J'ai pour envie de refaire des photos avec. Je pense que l'intérieur de l'appareil a été endommagé, voir même qu'il manque des pièces (notamment pour fixer la pelliculle), voilà 2 photos du ventre de l'engin:
Inte1.jpg
Inte1.jpg (146.83 Kio) Vu 2143 fois

La pièce semble être cassée...

Inte2.jpg
Inte2.jpg (125.76 Kio) Vu 2140 fois


Voilà, si quelqu'un ayant un appareil similaire pourvait me conseiller et m'orienter pour arriver à remettre en état de marche cette curiosité merci d'avance!

Re: [Pontiac] Lynx I, obturateur Elgy>remise en marche

Message non luPosté: Mer 11 Avr 2012 12:22
par Arnaud SAUDAX
:Hello: Non, il ne manque rien, il faut trouver une pellicule 127, avec son papier protecteur et aussi une seconde bobine vide pour l'enroulement... Cela devient rare et revient cher... Mais tu peux toujours regarder l'image sur un morceau de verre dépoli...

Re: [Pontiac] Lynx I, obturateur Elgy>remise en marche

Message non luPosté: Mer 11 Avr 2012 16:57
par Eric Carlhan
Du 127, on en trouve chez MX2. Le prix a même baissé. Maintenant c'est entre 5 et 6 € (c'était monté à près de 10).
Pour la bobine vide, va falloir cannibaliser un Starlet ou assimilé

Re: [Pontiac] Lynx I, obturateur Elgy>remise en marche

Message non luPosté: Lun 16 Avr 2012 14:06
par Guillaume Obliké
Merci de tout ces renseignements! Je vais tacher de faire le nécessaire et je vous tiens au courant de l'avancement!
Vivement les photos!