Problème Ambrotype

Toutes les questions sur le labo à l'ancienne : le traitement des négatifs, des positifs, de tous les procédés, même les plus anciens (ferrotypie, cyanotypie etc..), le tirage etc....

Problème Ambrotype

Message non lupar David Chaumeret » Ven 6 Avr 2018 22:17

Salut :Hello: ,

Avec quelque membre du club photo de ma ville, on a eu l'idée folle de s'essayer à l'ambrotype, après un mois de recherche sur la technique on c'est mis d'accord pour utiliser comme site référent Disactis.com, il faut dire que c'est le mieux expliqué étape par étape.

Mais voilà, les trois essais ne sont pas très concluant pour le moment..

- 1er essai: Erreur de manipulation, on a mis la plaque dans le mauvais sens dans le bain sensibilisateur, du coup, en retirant la plaque, il y a eu un effet ventouse qui a décollé tout le collodion photographique.
- 2ème essai: A part une image sur exposé on a réussi à avoir quelque chose mais malheureusement, il n'a pas eu l'effet escompté une fois mis sur un papier noir et autre point étrange l'image à très mal vieilli, l'image s'écaille et a perdu en clarté (voir image ci-dessous).
Ambrotype.jpg
Essai n°2 après une semaine de séchage.
Ambrotype.jpg (85.69 Kio) Vu 145 fois

- 3ème essai: aucun résultat, on a eu beau forcé en le laissant plus longtemps dans le bain révélateur, aucune image est apparue.

Les questions:
- Les chimies du bain sensibilisateur et du bain révélateur peuvent-ils servir plusieurs fois ? Si oui, faut-il les filtrer avant chaque utilisation ?
- Il y a t'il une étape qui vous parait importante, qui n'est pas mentionné sur la source web ?
- Pourquoi le deuxième essai a eu ce problème de vieillissement ? (Il était stocké dans une pièce sèche et dans le noir :gratgrat: )

Et je suis preneur de tous vos retours d'expériences ou information qui peuvent nous aider à réussir nos prochains clichés. :turlututu:
Avatar de l’utilisateur
David Chaumeret
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 476
Enregistré le: Dim 14 Aoû 2011 08:48
Localisation: Seine-Saint-Denis (93)

Re: Problème Ambrotype

Message non lupar David Chaumeret » Sam 7 Avr 2018 11:00

Salut :Hello: ,

Je reviens de mon club photo pour de nouveaux essai beaucoup plus prometteur, on a finalement changé le fixateur, on est passé du Tatenal Superfix plus au Ilford Rapid Fixer qui réagit beaucoup mieux et retire plus nettement le voile blanc et aussi avec plus de rapidité dans la manipulation entre coulage du collodion photographique sur la plaque (en une seule fois) et le rinçage avec le bain révélateur.

Je vous tiens au courant la semaine prochaine sur le vieillissement de la dernière plaque exposé, qui espérons-le, n'aura pas trop bougé. :mrgreen:
Avatar de l’utilisateur
David Chaumeret
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 476
Enregistré le: Dim 14 Aoû 2011 08:48
Localisation: Seine-Saint-Denis (93)

Re: Problème Ambrotype

Message non lupar Bernard Muraccioli » Sam 7 Avr 2018 11:02

Suspens :wink: :?:
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une (Confucius)
Avatar de l’utilisateur
Bernard Muraccioli
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 788
Enregistré le: Lun 25 Oct 2010 07:38
Localisation: Bièvres

Re: Problème Ambrotype

Message non lupar ROCHEVALIER Michel » Sam 7 Avr 2018 11:50

:Hello: David,

Bon courage, ne lâchez pas le morceau . :Tchin:
Une belle phrase mal orthographiée, c'est comme une belle femme mal maquillée. ORTHOGRAPHIX
Avatar de l’utilisateur
ROCHEVALIER Michel
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 1561
Enregistré le: Ven 28 Sep 2007 07:47
Localisation: BRIVE LA GAILLARDE

Re: Problème Ambrotype

Message non lupar Bernard Ladroue » Sam 7 Avr 2018 16:38

:Hello: David,
Bon courage pour la suite.
L'appareil photo voit au-dela  de la vision humaine ; alors, pourquoi ne pas l'utiliser !
Edward Henry Weston
Avatar de l’utilisateur
Bernard Ladroue
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 1628
Enregistré le: Sam 29 Sep 2007 10:33
Localisation: Proche Fontainebleau (77)

Re: Problème Ambrotype

Message non lupar David Chaumeret » Lun 16 Avr 2018 20:51

:Hello:

Bon, encore loupé... Mais on y est presque !
La photo n'a pas bougé (pas de voile blanc laiteux) mais toujours le problème de décollement...

Ambrotype_02.jpg
Ambrotype_02.jpg (92.49 Kio) Vu 51 fois
Avatar de l’utilisateur
David Chaumeret
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 476
Enregistré le: Dim 14 Aoû 2011 08:48
Localisation: Seine-Saint-Denis (93)

Re: Problème Ambrotype

Message non lupar Bernard Muraccioli » Mar 17 Avr 2018 18:32

L'échec est le fondement de la réussite.
Lao-Tseu ; Livre du Tao et de sa vertu, VIII, 1 - VIe s. av. J.-C.

et hop :Tchin: :Tchin:
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une (Confucius)
Avatar de l’utilisateur
Bernard Muraccioli
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 788
Enregistré le: Lun 25 Oct 2010 07:38
Localisation: Bièvres


Retourner vers * Labo à l'ancienne

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités