[Olympus] OM 2 diaphragme

[Olympus] OM 2 diaphragme

Message non lupar Cylvan Duw » Ven 1 Aoû 2014 22:07

Rebonjour,

en testant sans pelloche mon nouvel Olympus OM 2, je détecte un problème que je ne sais résoudre...

Quand je capture une image, le diaphragme se ferme, mais:

si la bague de vitesse est sur B, il ne se rouvre que quand je lache le bouton de déclenchement
si la bague de vitesse est sur n'importe quelle autre vitesse, le diaphragme reste quasi fermé jusqu'à ce que je tourne la bague de vitesse sur B

En enlevant l'objectif et en appuyant sur les boutons qui sont "autour" le diaphragme s'ouvre et se ferme sans difficulté.

Avez vous des idées?

Merci
Modifié en dernier par Cylvan Duw le Dim 3 Aoû 2014 17:02, modifié 2 fois.
Cylvan Duw
 
Messages: 27
Enregistré le: Lun 21 Juil 2014 12:12

Re: Olympus OM 2 diaphragme

Message non lupar Jacques MAR » Sam 2 Aoû 2014 07:24

:Hello:
Bonjour
Cylvan Duw a écrit:(...) si la bague de vitesse est sur B, il ne se rouvre que quand je lache le bouton de déclenchement


Là, je dirais qu'il n'y a pas de problème. C'est juste la fonction de la pause B qui suscite ce comportement.


Cylvan Duw a écrit:si la bague de vitesse est sur n'importe quelle autre vitesse, le diaphragme reste ouvert jusqu'à ce que je tourne la bague de vitesse sur B


Deux possibilités : ou bien c'est juste normal (mesure à pleine ouverture est la fonction par défaut) ou bien il y une panne de liaison entre le boitier et l'objectif pour ce qui est de la pleine ouverture (= la plus petite valeur de diaphragme, pour la visée), et le diaphragme reste bloqué à pleine ouverture alors qu'il ne le devrait pas.
Le rideau, quant à lui, fonctionne-t-il (à l'oeil) aux différentes vitesses ?

Des spécialiste de l'Olympus pourraient te répondre mieux que moi, mais comme c'est calme ces jours sur le Forum, je me suis permis cette approche d'explication.
.
Jacques MAR
 

Re: Olympus OM 2 diaphragme

Message non lupar Cylvan Duw » Sam 2 Aoû 2014 07:36

Oops je voulais dire que le diaphragme reste quasi fermé. J'ai édité mon post.
Merci pour cette première réponse. La panne si c'en est une serait elle plutôt côté boîtier ou objectif ?
J'ai commandé des piles au cas où ce serait ça.
Cylvan Duw
 
Messages: 27
Enregistré le: Lun 21 Juil 2014 12:12

Re: Olympus OM 2 diaphragme

Message non lupar Jacques MAR » Sam 2 Aoû 2014 08:08

:Hello:
Effectivement ce serait une bonne chose de tester avec les piles... car ces appareils ne fonctionnent pas (ou pas complètement) sans lesdites.

Si les lamelles se comportent bien lorsque tu manipules l'objectif à la main (avec le petit levier en arrière de l'objectif), ce n'est probablement pas un grippage des lamelles (diaph gommé). C'est donc le boitier (manque de pile ??) ou la liaison.

Voir avec les piles.
Jacques MAR
 

Re: Olympus OM 2 diaphragme

Message non lupar Jean-Pierre Fantone » Sam 2 Aoû 2014 12:09

:Hello:
Bonjour Cylvan, bonjour Jacques.

Le fonctionnement est normal : en absence des piles, le diaphragme reste fermé sur la valeur présélectionnée après déclenchement. Pour le ramener à la pleine ouverture, il faut manœuvrer le sélecteur des modes vers "Check.Reset"
Vérification faite avec mon OM2n : sans piles, le diaphragme reste fermé, avec il se ré-ouvre automatiquement.
Par contre je ne sais pas si la fonction "Reset" existe sur l'OM2 sans "n".
:Tchin:
Jean-Pierre
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.
Avatar de l’utilisateur
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
 
Messages: 875
Enregistré le: Dim 1 Aoû 2004 17:41
Localisation: Marseille

Re: Olympus OM 2 diaphragme

Message non lupar Cylvan Duw » Sam 2 Aoû 2014 12:22

Super réponse merci beaucoup. J'attends donc les piles impatiemment et je vous tiens au courant.
À plus
Cylvan Duw
 
Messages: 27
Enregistré le: Lun 21 Juil 2014 12:12

Re: [Olympus] OM 2 diaphragme

Message non lupar Cylvan Duw » Jeu 7 Aoû 2014 16:39

Yeah j'ai reçu les piles et tout fonctionne correctement en apparence. J'ai chargé une pellicule dedans pour en savoir plus. Maintenant je vais apprendre à shooter avec et croiser les doigts. Merci à tous pour votre aide déjà précieuse
Cylvan Duw
 
Messages: 27
Enregistré le: Lun 21 Juil 2014 12:12

Re: [Olympus] OM 2 diaphragme

Message non lupar Jacques MAR » Jeu 7 Aoû 2014 18:55

Cylvan Duw a écrit:Yeah j'ai reçu les piles et tout fonctionne correctement en apparence. J'ai chargé une pellicule dedans pour en savoir plus. Maintenant je vais apprendre à shooter avec et croiser les doigts. Merci à tous pour votre aide déjà précieuse


Rien que de plus normal : qui demande gentiment, sur ce Forum, reçoit une réponse souvent utile. Parfois personne ne peut aider, mais c'est rare.
Jacques MAR
 


Retourner vers Olympus

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités