[Canon] A1

Gonzalo Vagamundo
Messages : 11
Enregistré le : ven. 24 nov. 2017 21:19

[Canon] A1

Message non lu par Gonzalo Vagamundo » ven. 24 nov. 2017 22:48

Re-bonjour, j'oublie une question, j'ai un autre A1 que indique en permanence bulb et il es bloqué en vitesse B.
Quelqu'un sait comment réparer? ou il faut passer par un spécialiste?

Merci encore
Gonzalo

Jacques MAR

Re: Canon A1

Message non lu par Jacques MAR » sam. 25 nov. 2017 10:05

:Hello:
Bulb et vitesse B vont effectivement de pair.
Le A1 est plutôt sophistiqué. Essaie doucement différentes manipulations des contacteurs concentriques pivotants autour des commandes.
T'assurer aussi d'avoir débloqué l'appareil, sauf erreur (je ne l'ai pas sous la main) avec le main switch qui est rotatif sous la commande d'armement.
Sinon chercher un mode d'emploi http://www.collection-appareils.fr/gene ... p?lettre=C
:Tchin:
Modifié en dernier par Jacques MAR le sam. 25 nov. 2017 10:09, modifié 1 fois.

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13301
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: Canon A1

Message non lu par Sylvain Halgand » sam. 25 nov. 2017 10:09

BONjour, la rubrique "Présentation des nouveaux membres" n'est faite que pour la présentation. Ensuite, il faut poser les questions dans les rubriques adéquates.
-

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13301
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: Canon A1

Message non lu par Sylvain Halgand » sam. 25 nov. 2017 10:11

Il y a tout simplement un mode d'emploi en français sur le site :http://www.collection-appareils.fr/gene ... p?lettre=C
-

Jacques MAR

Re: Canon A1

Message non lu par Jacques MAR » sam. 25 nov. 2017 12:24

:Hello:
Merci Sylvain,
Je n'ai pas eu le bon reflex !
:Hello: :Tchin:

Gonzalo Vagamundo
Messages : 11
Enregistré le : ven. 24 nov. 2017 21:19

Re: Canon A1

Message non lu par Gonzalo Vagamundo » sam. 25 nov. 2017 15:58

Je m'excuse si je n'ai pas posté au bon endroit, et merci pour vos réponses, je vais continuer mes recherches.
Bonne journée à tous
Gonzalo

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13301
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: [Canon] A1

Message non lu par Sylvain Halgand » sam. 25 nov. 2017 16:13

Pas de problème Gonzalo, j'ai déplacé le fil dans le bon sous-forum. Tu peux peut-être y trouver des éléments de réponses.
-

Gonzalo Vagamundo
Messages : 11
Enregistré le : ven. 24 nov. 2017 21:19

Re: [Canon] A1

Message non lu par Gonzalo Vagamundo » dim. 26 nov. 2017 22:39

Merci à vous tous,
En ceux qui concerne le boitier A1, il y a quelqu'un que aurait un notice de réparation d'atelier?
ou une bonne adresse d'un réparateur en Bretagne?

Bonne semaine
G.

Jacques MAR

Re: [Canon] A1

Message non lu par Jacques MAR » lun. 27 nov. 2017 08:44

:Hello:
L'ami Butkus (encore lui) nous dit "I have a Canon A-1 Repair Guide ~ Write to me"; certainement en anglais.
J'ai regardé sur notre site, il ne semble pas s'y trouver.

Mais peut-être un membre du Forum en a-t-il un en français ?

:Tchin:

Avatar du membre
Joël M-B
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 491
Enregistré le : jeu. 13 nov. 2008 12:31
Localisation : Paris 17

Re: [Canon] A1

Message non lu par Joël M-B » mar. 28 nov. 2017 09:35

:Hello: J'ai un A1, mais pas le repair guide (je n'en ai pas encore eu besoin...).

Avatar du membre
Max Jar
Messages : 8
Enregistré le : ven. 26 janv. 2018 15:52

Re: [Canon] A1

Message non lu par Max Jar » mar. 1 mai 2018 15:45

Bonjour,

Tiens j'ai exactement le même problème sur mon A1, il a très bien marché pendant des années et là, après 6-7 mois sans l'utiliser, je mets une pelloche et il me met la même information que vous, bloqué sur "bulb-32" quoique je fasse, peu importe si je change les vitesses, l'ouverture, les objectifs, les modes, etc...

As-tu trouvé réponse à ton problème ? Quelqu'un d'autre a-t-il une idée ?

Merci bien !

Max Jar.

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13301
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: [Canon] A1

Message non lu par Sylvain Halgand » mar. 1 mai 2018 16:09

Bonjour, il faut fouiller dans le forum, et notamment dans la rubirque "Réparation".

http://www.collection-appareils.fr/phpB ... 46&t=11238
-

Avatar du membre
Max Jar
Messages : 8
Enregistré le : ven. 26 janv. 2018 15:52

Re: [Canon] A1

Message non lu par Max Jar » mar. 1 mai 2018 16:25

J'ai bien sûr déjà regardé ce topic, mais je n'ai pas l'impression que ça soit exactement le même problème, si ? Parce que ce qu'il me semble être l'électro-aimant ne "colle" pas chez moi, où alors je me trompe d'endroit... Si c'est ça je veux bien quelques précisions ! Merci :)

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13301
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: [Canon] A1

Message non lu par Sylvain Halgand » mar. 1 mai 2018 16:29

Si je comprends bien tu ne peux pas déclencher ? ce qui est le même symptôme.
-

Avatar du membre
Max Jar
Messages : 8
Enregistré le : ven. 26 janv. 2018 15:52

Re: [Canon] A1

Message non lu par Max Jar » mar. 1 mai 2018 16:36

Il déclenche en vitesse très lente (le "bulb" que je vois dans le viseur, peu importe que je change les vitesses) puis s'arrête, il faut enlever la pile pour que le déclenchement arrive à son terme. C'est ça ?

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13301
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Re: [Canon] A1

Message non lu par Sylvain Halgand » mar. 1 mai 2018 17:10

As-tu vérifié la qualité de la pile ?
-

Avatar du membre
Eric Carlhan
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 7537
Enregistré le : ven. 5 août 2005 17:41
Localisation : France, Franche Comté, Jura
Contact :

Re: [Canon] A1

Message non lu par Eric Carlhan » mar. 1 mai 2018 18:07

Le dernier canon qui m'a fait des misères s'est calmé avec un autre objectif. Certes c'était un EOS mais avec un peu de bol ...
Le prix s'oublie, la qualité reste
Bastien (1ère gâchette chez Volfoni)

Avatar du membre
Max Jar
Messages : 8
Enregistré le : ven. 26 janv. 2018 15:52

Re: [Canon] A1

Message non lu par Max Jar » mar. 1 mai 2018 18:08

J'ai changé trois fois les piles, j'ai toujours utilisé la même marque, mais qui n'est pas très reconnu, je vais essayer de me procurer une autre marque alors, sait-on jamais !

Avatar du membre
Max Jar
Messages : 8
Enregistré le : ven. 26 janv. 2018 15:52

Re: [Canon] A1

Message non lu par Max Jar » mar. 1 mai 2018 18:09

Eric Carlhan a écrit :Le dernier canon qui m'a fait des misères s'est calmé avec un autre objectif. Certes c'était un EOS mais avec un peu de bol ...
Oui j'ai essayé avec un autre objectif, tjrs le même problème :(.

Répondre

Retourner vers « Canon »