[Pentax] Auto 110

Pentax Auto 110

Message non lupar Marc Cognard » Sam 6 Oct 2007 08:37

bonjour à tous,
Qui aurait utilisé un pentax auto 110
J'ai trouvé hier des pellicules 110 en 400 asa .

vu que le petit pentax possède une cellule pour l'exposition, comment peut on passer d'une péllicule 200 asa à 400 asa ?

je ne vois pas de réglage de la cellule ??

peut-on utiliser ces pellicules sans soucis sans s'occuper du réglage ? il ne me semble pas que les films 110 soit codés ??

merci d'avance de vos réponse
Marc

PS j'ai des péllicules 400 asa car je n'en ai pas trouvées d'autes
Marc Cognard
 
Messages: 119
Enregistré le: Jeu 4 Oct 2007 19:38
Localisation: France

Message non lupar Michel Krg » Sam 6 Oct 2007 08:38

Ma page Pentax Auto110:
http://perso.orange.fr/krg/collection/auto110.htm

La cartouche 110: à l'intérieur du boîtier, un palpeur unique détecte la sensibilité du film codée sur la cartouche 110 par la présence ou non d'une lamelle sur le coté droit. En fait comme tous les appareils 110, il commute simplement entre "film rapide" 200 à 400iso et "film lent" 64 à 100iso; çà ne fait pas dans la nuance !
Sur le Pentax Auto110: le réglage nominal est donc 80 Asa (Iso) si la cartouche a une lamelle ou 320 sans lamelle.
Avatar de l’utilisateur
Michel Krg
 
Messages: 334
Enregistré le: Dim 2 Juil 2006 17:41
Localisation: Toulouse (tout près)

Message non lupar Marc Cognard » Sam 6 Oct 2007 08:39

Merci michel de ta réponse, cela confirme ce qu'un "forumiste" m'a indiqué.

Le problème c'est que la péllicule kodack 400 que j'ai trouvée semble posséder cet ergo... donc en bete et discipliné j'ai appuyé sur le palpeur en déclancant pour voir ce que cela fait ..... sans appui le diaph est plutot fermé et avec appui le diaph est plutot ouvert ????? cela devrai etre le contraire non ??

qu'en pensez vous ?

merci à tous
Marc Cognard
 
Messages: 119
Enregistré le: Jeu 4 Oct 2007 19:38
Localisation: France

Message non lupar DD (désinscrit) » Sam 6 Oct 2007 08:39

Je pense que tu devrais faire un film de test.

Je ne connais pas le Auto 110 de pentax, mais peut-être joues-t-il sur la vitesse et pas le diaph...
DD (désinscrit)
 
Messages: 205
Enregistré le: Mer 3 Oct 2007 21:02
Localisation: Belgique

Message non lupar Marc Cognard » Sam 6 Oct 2007 08:41

Bon je viens d'avoir la réponse sur le site de michel.

C'est bien ce que j'avais vu , ces ânes de chez kodack ont laissé l'ergot sur la cartouche 400 :cry:

et hop un "tit" coup de cutter et le tour est joué, il ne me reste plus qu'à finir ma pellicule et voir le résultat.

En attendant c'est un appareil hyper agréable en main et le declanchement feutré est un régal. j'ai la chance d'avoir deux objectifs avec et le flash. Si les résultats sont acceptables il risque bien de reprendre du service pour toutes mes photos "utilitaires" (ou plus si affinités :D
Marc Cognard
 
Messages: 119
Enregistré le: Jeu 4 Oct 2007 19:38
Localisation: France


Retourner vers Pentax

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités