[Pentax] Super-A : Vitesses bloquées au 1000ème

Fabien FabRic
Messages : 13
Enregistré le : sam. 10 nov. 2018 03:15

[Pentax] Super-A : Vitesses bloquées au 1000ème

Message non lu par Fabien FabRic » lun. 12 nov. 2018 12:19

Bonjour, j'ai ce problème sur deux pentax super-A. L'un fonctionne parfaitement jusqu'à ce qu'il y est une pellicule enclenchée à l'intérieur, pratique... La vitesse reste constamment sur 1000, aussi-bien sur l'affichage extérieur qu'intérieur. L'autre à le même soucis avec ou sans pellicule et reste sur 2000 ou 1000. Que ce soit en manuel (M) ou en automatique (P). Sur 125 ça marche, mais on ne sait pas si l'exposition est bonne.
Pensez-vous que ce soit un problème purement électronique dû à l'âge, donc potentiellement irrémédiable ou que ça puisse être simplement un faux contact et qu'un petit démontage avec un ptit coups de gratte-gratte au bon endroit soit jouable?
Merci pour vos suggestions.
painpam.wixsite.com/paillapi
Changeons aussi les choses de l'intérieur, en tous sens!

philippe fene
Messages : 196
Enregistré le : lun. 9 sept. 2013 07:07
Localisation : oise

Re: [Pentax] Super-A : Vitesses bloquées au 1000ème

Message non lu par philippe fene » mar. 13 nov. 2018 09:08

Bonjour,

Il faut vérifier le couplage avec les optiques qui doivent être compatibles à voir sur ce site:
http://frbb.free.fr/SuperA/Objectifs.html

Fabien FabRic
Messages : 13
Enregistré le : sam. 10 nov. 2018 03:15

Re: [Pentax] Super-A : Vitesses bloquées au 1000ème

Message non lu par Fabien FabRic » sam. 24 nov. 2018 07:33

Bonjour, merci Philippe. J'ai trouvé la solution, semble-t-il.
J'aime bien le super-a car il peut ( à voir sur film, je vous dirai..), fonctionner avec les optiques de tout genre. Si si du manuel au DA! On peut voir le diaphragme d'un objectif sans diaphragme (DA) et le régler, contrairement à tout autre appareil de sa gamme sans autofocus. Dites s'il y en a d'autre...
Bref, revenons à mon problème qu'il coince au 1/1000.
Sur deux appareils, même problème, ils fonctionnent impec et dès que l'on met un film, il reste au 1/1000, et même sans film! Et ceci dès que la porte s'ouvre, en fait surtout, dès qu'elle se referme!
Lorsque l'on ouvre la porte, une petite pâte en haut de la portière côté charnière sort d'un logement, remettant le compteur à zéro. Là, les vitesses fonctionnent encore (porte ouverte). Dès que la porte est refermée, ça revient à 1000. Et y reste pour une photo, puis deux puis trois; peut-être trois! Mais à quatre ou dès la 3ème, c'est bon la vitesse redevient fonctionnelle. Donc lorsque l'on met un film, ça fait peur! Et du coup on ne prend pas plus de risque que deux photos. Et là je l'ai jugé en panne. À la troisième image en fait c'est bon, avec ou sans film. Juste il faut être patient, gérer si on enclenche ou pas avant de poser le film pour économiser une image, et ne pas mettre un film entamer sous peine d'avoir deux ou trois photos en moins là où on le reprend (c'est ce qui m'a fait découvrir ce problème qui n'en serait pas vraiment un.)
Alors. Utilisateur de super-a, est-ce une panne ou est-ce son fonctionnement.normal?
Merci de vos réponses.
painpam.wixsite.com/paillapi
Changeons aussi les choses de l'intérieur, en tous sens!

Avatar du membre
Eric Carlhan
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 7475
Enregistré le : ven. 5 août 2005 17:41
Localisation : France, Franche Comté, Jura
Contact :

Re: [Pentax] Super-A : Vitesses bloquées au 1000ème

Message non lu par Eric Carlhan » sam. 24 nov. 2018 08:20

Effectivement, ça me dit quelque chose. Je crois que c'est pour éviter de bloquer l'appareil quand tu charges et que tu avances le film et déclenches sans avoir enlevé le cache objectif ce qui lancerait une pose infinie.
Il faudrait que je plonge dans mes vieilles revues pour vérifier la chose
Le prix s'oublie, la qualité reste
Bastien (1ère gâchette chez Volfoni)

Avatar du membre
Joël M-B
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 469
Enregistré le : jeu. 13 nov. 2008 12:31
Localisation : Paris 17

Re: [Pentax] Super-A : Vitesses bloquées au 1000ème

Message non lu par Joël M-B » sam. 24 nov. 2018 10:07

:Hello: Lis attentivement le mode d'emploi de l'appareil (Super Program et Super-A, il porte les deux appellations selon le pays) :
https://www.butkus.org/chinon/pentax/pe ... rogram.htm

Tu trouveras peut-être la réponse à tes questions.

Avatar du membre
Jean-Claude.B
Messages : 3387
Enregistré le : mar. 20 déc. 2005 17:41
Localisation : environ par 48°48' nord et 2°16' est
Contact :

Re: [Pentax] Super-A : Vitesses bloquées au 1000ème

Message non lu par Jean-Claude.B » sam. 24 nov. 2018 11:41

Pour le Super A je ne sais pas, mais sur certains appareils les automatismes ne fonctionnent qu'à partir de la troisième photo, pour empêcher que l'on ne prenne des images sur l'amorce du film qui de toute façon est voilée au cours du chargement. Il me semble qu'il y a aussi une fonction comme ça sur un Nikon, je ne sais plus lequel ...
Un honeste homme peut trouver le bonheur
entre les pages d'un livre,
entre les bras d'une femme,
ou sur le dos d'un cheval.

Fabien FabRic
Messages : 13
Enregistré le : sam. 10 nov. 2018 03:15

Re: [Pentax] Super-A : Vitesses bloquées au 1000ème

Message non lu par Fabien FabRic » sam. 24 nov. 2018 22:23

Merci, je vais regarder la notice mais c'est bien ce à quoi je pensais, un genre de sécurité pour commencer un film en prenant un minimum de lumière. Alors pourquoi pas au 2000ème? Je suis rassuré.
Un autre soucis avec un troisième qui a le levier d'armement bloqué et miroir levé. Je vais mettre un post exprès.
painpam.wixsite.com/paillapi
Changeons aussi les choses de l'intérieur, en tous sens!

Avatar du membre
Michel Krg
Messages : 339
Enregistré le : dim. 2 juil. 2006 17:41
Localisation : Toulouse (tout près)

Re: [Pentax] Super-A : Vitesses bloquées au 1000ème

Message non lu par Michel Krg » dim. 25 nov. 2018 06:33

Manuel, page 7
http://krg.pagesperso-orange.fr/pdf/supera-fr.pdf
... Note: Le cadran à cristaux liquides indiquera "1000" tant que le compteur de vue n'atteindra pas "0". Cette vitesse ...
Pentax & Werra

Répondre

Retourner vers « Pentax »