[Canon] A1 PB Réarmement / Déclenchement

Tom Spencer
Messages : 18
Enregistré le : mar. 23 avr. 2019 09:36

[Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » mar. 23 avr. 2019 10:42

Bonjour à tous,

nouveau sur ce forum, je cherche des conseils concernant un problème sur mon Canon A1.

Je me suis retrouvé un jour à ne plus pouvoir déclencher pensant que l'appareil était déjà armé (Il se peut que l'appareil soit resté armé pendant un certain temps, 1-2 mois).
Depuis, impossible de déclencher ou bien même de réarmer, avec et sans pellicule / avec et sans pile neuve / à tous les temps d'exposition possible / ...
Le bras du réarmement se bloque et le déclencheur semble déclencher dans le vide et reste "mou".

Je me demande donc si le problème n'est pas mécanique. Mais pourquoi le serait-ce puisque l'appareil a toujours bien fonctionné et n'a pris aucun choc entre temps.
Auriez-vous déjà vécu ce bloquage du déclencheur / réarmement ? Avez-vous trouver une solution ?

Merci d'avance pour vos lumières ! :Tchin:


Tom Spencer
Messages : 18
Enregistré le : mar. 23 avr. 2019 09:36

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » mar. 23 avr. 2019 12:13

Sylvain Halgand a écrit :BOnjour Tom
http://www.collection-appareils.fr/phpB ... 46&t=11238
:Speedy: Je vais voir ça de ce pas.

Et effectivement, j'aurais dû faire une petite recherche au préalable... :prosterne:
Merci Sylvain !

Tom Spencer
Messages : 18
Enregistré le : mar. 23 avr. 2019 09:36

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » jeu. 7 nov. 2019 14:36

Bonjour à tous,

je reviens sur ce même sujet pour premièrement, vous remercier de m'avoir fait comprendre le problème de déclenchement. Et deuxièmement, pour un nouveau problème rencontré suite à cette réparation d'électro aimant.

En effet, ayant eu à nouveau le problème de déclenchement, j'ai démonté à nouveau le cache bas de l'appareil et ai effectué un petit nettoyage avec du coton imbibé d'alcool à 90 sur l'électro aimant et sur les 2 connectiques des deux bobines. Le tout en étant minutieux dans la manipulation des composants.
La manipulation étant réalisée, je remonte l'appareil et m'aperçois qu'il n'y a plus d'affichage dans le viseur (LEDs rouge) et que le déclenchement ne se fait pas non plus. J'ai alors vérifié l'état de la pile, re-vérifié si l'électro aimant n'était pas bloqué, mais tout semble normal.


Ma question sera donc : où et comment ce problème, à priori électronique, aurait pu se faire ? Auriez-vous des pistes à me conseiller ?

Je vous joins ci-dessous une photo du mécanisme en l'état :

Image


Merci d'avance pour vos conseils.

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 950
Enregistré le : dim. 1 août 2004 17:41

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Jean-Pierre Fantone » jeu. 7 nov. 2019 23:14

:Hello:
Peut-être un condensateur défaillant comme expliqué ici: http://www.collection-appareils.fr/phpB ... php?t=1331
:Tchin:
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Sean G
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 44
Enregistré le : sam. 3 nov. 2018 10:14

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Sean G » ven. 8 nov. 2019 12:22

Bonjour
Je pense que c'est un fil qui s'est dessoudé
Il faut démonter l'appareil entièrement et ressouder le fil
Cdlt
SG

Tom Spencer
Messages : 18
Enregistré le : mar. 23 avr. 2019 09:36

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » ven. 8 nov. 2019 19:14

Bonsoir Sean G, Jean-Pierre,

merci pour vos retours !
Sean G a écrit :
ven. 8 nov. 2019 12:22
Il faut démonter l'appareil entièrement et ressouder le fil
Qu'entends-tu par démonter l'appareil entièrement ? Il s'agit d'aller à la pêche aux mauvaises connections, mais cela se fait-il uniquement par le bas de l'appareil ou faut-il également démonter une partie de l'appareil autre que la partie basse (comme illustrée dans mon précédent message) ?
Il y a-t-il des circuits à vérifier plus que d'autres ? Peut-on obtenir un schéma de l'électronique du Canon A1 par hasard ?
Jean-Pierre Fantone a écrit :
jeu. 7 nov. 2019 23:14
Peut-être un condensateur défaillant
Je vais chercher à savoir si cela vient du condensateur mais il n'y a plus eu d'alimentation sur les LEDs du viseur directement après avoir décoincé l'électro aimant. Est-ce que le condensateur peut avoir "grillé" d'un coup d'un seul ? Ca me paraitrait assez étrange...

Bonne soirée à vous, :Tchin:

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 950
Enregistré le : dim. 1 août 2004 17:41

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Jean-Pierre Fantone » ven. 8 nov. 2019 21:30

:Hello:
La défaillance d'un condensateur m'est arrivée sur un Minolta X-300 que j'avais acheté pour pièces (pas de déclenchement et pas d'affichage LED dans le viseur). Le précédent propriétaire avait bien tenté de changer le condensateur incriminé, mais il avait inversé la polarité en soudant le neuf. Dessoudé et ressoudé correctement et hop le X-300 fonctionne correctement depuis. Même problème avec un Minolta XG-M, le condensateur avait explosé.
Je ne pense pas qu'il y est des fils soudés de partout dans le Canon A-1 compte-tenu de l'avancée technologique de l'époque, il s'agit plutôt de circuits imprimés reliés par des nappes souples mais fragiles si on démonte sans précaution.
Les seuls fils soudés semblent se trouver sous la semelle: un rouge et deux noirs visibles sur la photo. La soudure du fil noir de droite, sur la platine de l'écrou de pied, ne me semble pas très belles car pas brillante comme les autres. Mon beau-père, ancien électronicien de métier, m'a toujours expliqué qu'une mauvaise soudure était souvent à l'origine d'une pane; il avait pour habitude de vérifier toutes les soudures avec un compte-fils avant d'incriminer un composant.
:Tchin:
Jean-Pierre
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 950
Enregistré le : dim. 1 août 2004 17:41

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Jean-Pierre Fantone » sam. 9 nov. 2019 08:35

:Hello:
Sur le Canon A-1 il y a un interrupteur placé entre le prisme et le disque des sensibilités. Cet interrupteur a deux fonctions : contrôle de l'état de la pile avec le bouton central et éclairage de l'affichage LED dans le viseur avec le petit levier. Pour avoir l'affichage des LED dans le viseur il faut que le point blanc soit apparent. Ne serait-ce pas là la "pane" d'affichage ? :? :?
Jean-Pierre
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Sean G
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 44
Enregistré le : sam. 3 nov. 2018 10:14

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Sean G » sam. 9 nov. 2019 16:03

Bonjour,
Il faut démonter le haut de l'appareil, vérifier les fils et si jamais ils se sont dessoudés, il faut les ressouder avec un fer à souder extrêmement fin.
Si tu remarques qu'il y a un condensateur qui fuit ou qui est sec, il faut le changer.
Sean G

Sean G
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 44
Enregistré le : sam. 3 nov. 2018 10:14

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Sean G » sam. 9 nov. 2019 16:08

Essaie d'avoir accès à la carte de l'appareil photo pour voir les condensateurs :wink:

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 950
Enregistré le : dim. 1 août 2004 17:41

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Jean-Pierre Fantone » dim. 10 nov. 2019 21:08

:Hello: Bonsoir,
J'ai retrouvé un CD contenant le manuel d’utilisation et le manuel de réparation du Canon A-1. J'ai parcouru sommairement les 179 pages en anglais du manuel de réparation, ce qui est fastidieux. D'après les quelques schémas, il ne semble pas y avoir de fils soudés reliant les différents éléments sous le capot supérieur de l'appareil mais, comme je l'ai déjà écrit, des circuits imprimés souples qui sont simplement connectés ou soudés entre eux.
Pour démonter le capot supérieur il doit falloir un outillage spécifique et ce genre de circuit sont très fragiles à manipuler (expérience vécue sur un Minolta X-7A)
Les seul probables fils soudés sont ceux visibles sur la photo de Tom.
Je joins quelques planches:
circuit boards.JPG
circuit boards.JPG (42.95 Kio) Vu 1574 fois
Circuits Canon A-1.JPG
Circuits Canon A-1.JPG (76.13 Kio) Vu 1574 fois
Diagram.JPG
Diagram.JPG (42.53 Kio) Vu 1574 fois
Canon A-1.JPG
Canon A-1.JPG (69.65 Kio) Vu 1574 fois
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Tom Spencer
Messages : 18
Enregistré le : mar. 23 avr. 2019 09:36

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » mer. 13 nov. 2019 09:45

Merci pour ces retours messieurs !
J'en prends connaissance et reviens vers vous au plus tôt. Le temps me manque actuellement.

Bien à vous,

Tom Spencer
Messages : 18
Enregistré le : mar. 23 avr. 2019 09:36

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » mer. 13 nov. 2019 11:28

Je reviens comme convenu avec de nouveaux éléments.

En effet, je me suis replongé dans ce problème d'affichage de LEDs dans le viseur et étonnament, en manipulant l'appareil et en faisant des tests, l'affichage est réapparu après avoir fait un contrôle de la pile. Mais cela ne règle pas du tout le problème.

Je vous résume les manipulations effectuées chronologiquement et les symptômes de l'appareil y correspondant :

1/ Commutateur sur A
____Test : Aucun affichage viseur

2/ Contrôle de la pile
____Test : Affichage des LEDs dans le viseur OK

3/ Appui sur le déclencheur
____ Aucun déclenchement effectif
____ Disparition de l'affichage LEDs dans le viseur
____ Aucune action sur l'armement et la position de l'électro-aimant

Lorsque j'appui sur le déclencheur, j'entends un tout petit "tic" comme si il n'y avait pas assez de tension pour permettre le déclenchement et la fonction première de l'électro aimant.

Donc, pour moi il ne s'agit pas d'un problème de soudure (à moins que ?) mais peut-être d'un problème du dit condensateur qui causerait défaut à l'alimentation demandée pour effectuer le déclenchement. :gratgrat:
Si tel est le cas, comment savoir si il s'agit bien du condensateur ? Me conseilleriez-vous d'acheter un multimètre pour faire des mesures ?
J'ai essayé également de soulever le circuit imprimé pour accéder au condensateur mais en vain de peur de forcer sur la nappe? Il y a-t-il une méthode particulière pour sortir le circuit imprimé de son logement ?

Je mets également ci-dessous les photos de l'électro aimant. Il me semble que des deux côtés, cela me paraît en état.

Image
Image

Merci d'avance pour vos retours ! Bon après-midi.

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 950
Enregistré le : dim. 1 août 2004 17:41

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Jean-Pierre Fantone » mer. 13 nov. 2019 14:04

:Hello: Bonjour Tom,

Les symptômes que tu évoques laissent à penser que c'est le condensateur qui est défaillant.
J'ai regardé sur mon A-1 comment est fait le montage du circuit imprimé, il semble être solidaire avec les électro-aimants et la platine de contacts moteur ; il y a une autre vis noire sous la nappe. Par contre à la vue de ta première photo, j'ai supposé une mauvaise soudure du fil noir à la base de la platine de l'écrou de pied, il en est rien car ce fil noir, comme le rouge, relient directement la petite bobine verte au circuit imprimé ; ces fils sont en partie collé avec une pâte noire sur le châssis. Lors de la manipulation du circuit imprimé faire très attention aux petits fils des électro-aimants.
Je ne sais pas comment on contrôle un condensateur avec un multimètre :oops: ; peut-être que quelqu'un ayant des connaissances en électronique peut nous l'expliquer.
Bon bricolage.
:Tchin: Jean-Pierre
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Tom Spencer
Messages : 18
Enregistré le : mar. 23 avr. 2019 09:36

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » mar. 19 nov. 2019 09:28

Bonjour Jean-Pierre,

merci pour ton retour.
Je suis en attente de réceptionner un fer à souder (que je n'avais pas dans ma caisse à outil) et je pense changer le condensateur en question.
Je vais peut-être aller me renseigner auprès d'un réparateur voir ce qu'il en pense lui aussi et en même temps lui demander où trouver le condensateur en question. Je pense aller à Mirage des Ondes à Marseille. Tu dois connaître Jean-Pierre.

A bientôt pour la suite des évènements.

Avatar du membre
Joël M-B
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 530
Enregistré le : jeu. 13 nov. 2008 12:31

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Joël M-B » mar. 19 nov. 2019 17:04

:Hello: Tom.
Tu peux peut-être, si tu connais toutes les références du condensateur, le trouver chez www.conrad.fr.

Tom Spencer
Messages : 18
Enregistré le : mar. 23 avr. 2019 09:36

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » mer. 20 nov. 2019 18:00

Joël M-B a écrit :
mar. 19 nov. 2019 17:04
:Hello: Tom.
Tu peux peut-être, si tu connais toutes les références du condensateur, le trouver chez www.conrad.fr.
Merci Joël pour ce lien ! :Tchin:

D'après le forum et un précédent post http://www.collection-appareils.fr/phpB ... php?t=1331,
Jacques T a écrit :
lun. 29 oct. 2007 17:49
Il s'agit d'un condo au Tantale de 4,7 microFarad et min. 6 Volts.
J'attends de pouvoir le dessouder pour m'en assurer avant de commander. ;)

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 950
Enregistré le : dim. 1 août 2004 17:41

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Jean-Pierre Fantone » mer. 20 nov. 2019 19:02

:Hello: Bonsoir Tom,
J'attends de pouvoir le dessouder pour m'en assurer avant de commander
Tu es arrivé à dégager la platine pour avoir accès au condo ?
:Tchin:
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Tom Spencer
Messages : 18
Enregistré le : mar. 23 avr. 2019 09:36

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » jeu. 28 nov. 2019 09:25

Bonjour Jean-Pierre,
Jean-Pierre Fantone a écrit :
mer. 20 nov. 2019 19:02
Tu es arrivé à dégager la platine pour avoir accès au condo ?
Non, je n'ai pas encore pris le temps de m'y remettre.
Avec les intempéries dans le sud-est, je crois que mon fer à souder s'est arrêté en chemin... :ronfle:

Sean G
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 44
Enregistré le : sam. 3 nov. 2018 10:14

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Sean G » jeu. 28 nov. 2019 16:19

Pour moi, c'est effectivement un condensateur défaillant et c'est très simple si celui-ci est défaillant : s'il est sec ou s'il fuit, cela veut dire qu'il faut le changer.

Tom Spencer
Messages : 18
Enregistré le : mar. 23 avr. 2019 09:36

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » mar. 17 déc. 2019 10:42

Bonjour tout le monde,
Jean-Pierre Fantone a écrit :
mer. 20 nov. 2019 19:02
Tu es arrivé à dégager la platine pour avoir accès au condo ?
Oui j'ai réussi, la petite vis noire sous la nappe était pas évidente à voir dans un premier temps. Je l'ai simplement dévissé et laissé dans son "trou" pour ne pas à avoir à la réinsérer difficilement.
Sean G a écrit :
jeu. 28 nov. 2019 16:19
Pour moi, c'est effectivement un condensateur défaillant et c'est très simple si celui-ci est défaillant : s'il est sec ou s'il fuit, cela veut dire qu'il faut le changer.
Après avoir toucher et visualiser le condensateur, il ne me paraît pas d'un premier abord défaillant (?). Il n'a pas fuit et ne me semble pas "sec"... voir les photos ci-dessous :
IMG_3879-700.jpg
IMG_3879-700.jpg (144.82 Kio) Vu 1006 fois
IMG_3881-800.jpg
IMG_3881-800.jpg (125.38 Kio) Vu 1006 fois
Avez vous d'autres astuces pour savoir si la panne vient de là ?
Je vais tout de même aller prendre un condensateur neuf chez Mirage des Ondes, Marseille, et faire le comparatif. Ils en ont au Tantale de 4,7 microFarad - 25 Volts. Est-ce que cela change quoique ce soit qu'il soit de 25V et non de 6V comme stipulé à même le condensateur ? A part la taille peut-être ?

Ayant reçu mon fer à souder, j'attends d'être sûr que mon condensateur est bel et bien l'origine de la panne avant de dessouder puis souder le nouveau.

Merci d'avance pour vos retours,

Bien à vous
Modifié en dernier par Tom Spencer le mer. 18 déc. 2019 14:27, modifié 1 fois.

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 950
Enregistré le : dim. 1 août 2004 17:41

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Jean-Pierre Fantone » mar. 17 déc. 2019 13:04

:Hello: Bonjour,
Tu peux toujours amener l'appareil aux Mirage des Ondes et leur demander de vérifier le condensateur avant de le changer.
:Tchin: Jean-Pierre
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13939
Enregistré le : mer. 3 déc. 2003 17:41
Contact :

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Sylvain Halgand » mer. 18 déc. 2019 14:05

Bonjour Tom


s'il te plait utilise le service d'hébergement de photos du forum, sinon le fil deviendra complètement inutilisable si ton hébergeur disparait ou les supprime, ce qui est déjà le cas dans tes premiers messages.

http://www.collection-appareils.fr/phpB ... =70&t=2745
-

Tom Spencer
Messages : 18
Enregistré le : mar. 23 avr. 2019 09:36

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » mer. 18 déc. 2019 14:31

Sylvain Halgand a écrit :
mer. 18 déc. 2019 14:05
s'il te plait utilise le service d'hébergement de photos du forum, sinon le fil deviendra complètement inutilisable
Sans problème, merci pour le lien, je n'avais pas vu l'option aupravant pour joindre des fichiers. :Tchin:
Jean-Pierre Fantone a écrit :
mar. 17 déc. 2019 13:04
:Hello: Bonjour,
Tu peux toujours amener l'appareil aux Mirage des Ondes et leur demander de vérifier le condensateur avant de le changer.
:Tchin: Jean-Pierre
Voilà, j'ai remplacé le condensateur par un noveau, et malheureusement, rien a changé. Les symptômes de la panne sont identiques... :ronchon: :gratgrat:

Si vous avez d'autres idées, je suis preneur.
En attendant, je vais continuer mes recherches sur la non possibilité de déclencher. :cry:

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 950
Enregistré le : dim. 1 août 2004 17:41

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Jean-Pierre Fantone » mer. 18 déc. 2019 23:21

:Hello:
Mince, c'est pas cool. :( :( :(
As-tu souder le condensateur en respectant les polarités ?
:Tchin:
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Tom Spencer
Messages : 18
Enregistré le : mar. 23 avr. 2019 09:36

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » jeu. 19 déc. 2019 13:08

Jean-Pierre Fantone a écrit :
mer. 18 déc. 2019 23:21
:Hello:
Mince, c'est pas cool. :( :( :(
As-tu souder le condensateur en respectant les polarités ?
:Tchin:
Bonjour Jean-Pierre,

oui j'ai bien fait attention à respecter les polarités du condensateur. Et je pense même que le condensateur finalement n'était pas défectueux. Je vérifierai avec un multimètre qui permet de vérifier la capacité du condo.

Bref, je vais me renseigner quite à aller voir Michel Fauveau à Marseille...

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 950
Enregistré le : dim. 1 août 2004 17:41

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Jean-Pierre Fantone » jeu. 19 déc. 2019 13:29

:Hello: Tom
Il exerce toujours ?
J'ai un Nikon F100 tombé en pane que je tarde à lui porter.
:Tchin: Jean-Pierre Fantone
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Avatar du membre
Dominique G
Messages : 177
Enregistré le : lun. 12 oct. 2009 09:59

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Dominique G » ven. 20 déc. 2019 11:47

Bonjour,
concernant la tension du condensateur au tantale, il n'y a aucun problème concernant la tension d'utilisation de 25 volts au lieu de 6 volts. Dans les applications électroniques en général c'est plutôt mieux pour la longévité du condensateur. Comme tu l'évoquais il peut y avoir parfois un problème d'encombrement. Respecter la polarité est effectivement impératif. Et contrairement aux condensateurs électrochimiques les tantales peuvent sembler neufs d'aspect et être en réalité défectueux.
malheureusement cela ne va pas t'aider beaucoup puisque le condensateur a l'air hors de cause.
bonne continuation

Tom Spencer
Messages : 18
Enregistré le : mar. 23 avr. 2019 09:36

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » dim. 5 janv. 2020 15:03

Jean-Pierre Fantone a écrit :
jeu. 19 déc. 2019 13:29
:Hello: Tom
Il exerce toujours ?
J'ai un Nikon F100 tombé en pane que je tarde à lui porter.
:Tchin: Jean-Pierre Fantone
Bonjour Jean-Pierre,

aux dernières nouvelles, il me semble qu'il exerce encore. Ses ouvertures magasins restent brèves mais toujours d'actualité selon les dires (mercredi, jeudi et vendredi).
Je pense le contacter cette semaine pour effectuer un diagnostic de mon Canon A1...
Dominique G a écrit :
ven. 20 déc. 2019 11:47
bonne continuation
Bonjour Dominique,

merci pour ces quelques précisions électroniques !
:Tchin:

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 950
Enregistré le : dim. 1 août 2004 17:41

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Jean-Pierre Fantone » dim. 5 janv. 2020 15:12

:Hello:
Merci Tom pour l'information. A l'occasion je lui porte mon F100.
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Tom Spencer
Messages : 18
Enregistré le : mar. 23 avr. 2019 09:36

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » lun. 27 janv. 2020 09:23

Bonjour à tous,

après un tour en réparation chez Michel Fauveau, il s'agissait finalement d'un fil d'une des bobines de l'électro-aimant qui n'était plus connecté... que je n'avais pas vu tellement c'était caché.

Merci à tous en tout cas !
Au plaisir.

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 950
Enregistré le : dim. 1 août 2004 17:41

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Jean-Pierre Fantone » mer. 29 janv. 2020 12:30

:Hello: bonjour Tom,
Merci pour ce retour d'expérience qui peut-être utile aux possesseurs de A1 en pane.
Au plaisir de se lire et peut-être de se rencontrer un jour. Et surtout bonnes photos avec ton Canon.
Amitiés iconographiques.
Jean-Pierre Fantone :Tchin:
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Tom Spencer
Messages : 18
Enregistré le : mar. 23 avr. 2019 09:36

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » sam. 1 févr. 2020 14:11

Bon, me voilà de retour sur le forum.
Après une navigation et une envie de photographier en mer... rebelotte ! Le déclenchement ne se fait plus...
Je vais recontacter Mr Fauveau et on va bien trouver la solution ! ^^

A très vite donc... :ronchon:

Tom Spencer
Messages : 18
Enregistré le : mar. 23 avr. 2019 09:36

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Tom Spencer » sam. 15 févr. 2020 22:41

:hurle:

Bonsoir tout le monde,

je reviens donc pour partager la solution à mon problème de déclenchement sur le Canon A1. Il s'agissait finalement d'un problème mécanique, à savoir les volets de l'obturateur !
En effet, le deuxième volet de l'obturateur ne se rétractait pas jusqu'à sa butée, et de ce fait, n'autorisait pas le déclenchement puisqu'il ne revenait pas à son point d'origine.

Voilà... Je suis ravi d'entendre à nouveau ce doux bruit de déclenchement.

Au plaisir,
Tom.

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 950
Enregistré le : dim. 1 août 2004 17:41

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Jean-Pierre Fantone » sam. 15 févr. 2020 23:18

:Hello: :Hello:
Espérons qu'il n'y ai plus de problème :D :D :D
Bonne photos avec.
:Tchin:
Jean-Pierre
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Emilie Q
Messages : 24
Enregistré le : lun. 16 févr. 2015 16:56

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Emilie Q » dim. 16 févr. 2020 09:44

Jean-Pierre Fantone a écrit :
jeu. 19 déc. 2019 13:29
:Hello: Tom
Il exerce toujours ?
J'ai un Nikon F100 tombé en pane que je tarde à lui porter.
:Tchin: Jean-Pierre Fantone
Comment ferai-je quand il n'exercera plus ? Je n'y connais rien et il m'a sauvé la mise plus d'une fois...
Personne pour prendre la relève les jeunes ? Ou les moins jeunes d'ailleurs !! Lui en tout cas ne trouve personne m'a t-il dit...

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 950
Enregistré le : dim. 1 août 2004 17:41

Re: [Canon] A1 PB Réarmement / Déclenchement

Message non lu par Jean-Pierre Fantone » dim. 16 févr. 2020 14:50

:Hello: :Hello:
Et bien, je ne sais pas trop comment on va faire. Sur la région il y a encore "Photo-Lumière à Toulon".
Tant que c'est de la mécanique simple avec pane pas trop grave, j'arrive quelquefois à dépanner.
:Tchin:
Jean-Pierre
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Répondre

Retourner vers « Canon »