[Polaroid] Flash pour le 340 et autres

Fabirce R
Messages : 31
Enregistré le : sam. 6 oct. 2007 10:08
Localisation : France

[Polaroid] Flash pour le 340 et autres

Message non lu par Fabirce R » jeu. 4 oct. 2007 12:03

Bonjour,

J'ai une question à propos du polaroid Land 340. Je regarde les commentaires sur certains sites et je vois ce gigantesque flash - un flashbulb je crois - accompagnant l'appareil mais je me demande comemtn il fonctionne? A l'aide de ces petites ampoules qui accompagnent le 340?

Si oui, combien de temps durent-elles et où peut-on s'en procurer?

Y a t'il un flash électronique pour cet appareil?

MErci de vos réponses

Avatar du membre
Laurent REMACLE
Messages : 426
Enregistré le : mer. 13 avr. 2005 17:41

Message non lu par Laurent REMACLE » jeu. 4 oct. 2007 12:03

Je pense qu'il doit s'agir du flash Polaroid 268 à ampoules M3. Les ampoules ont une durée de vie très courte puisqu'elle se grillent en fonctionnant. Autrement dit, elles durent le temps d'un éclair.

Il existe des flashs électroniques Polaroid mais je ne suis pas assez connaisseur d ece type d'appareil pour dire si il y en a un qui correspond au Land 340 en particulier
Laurent - En direct du pays merveilleux des trappistes.

Fabirce R
Messages : 31
Enregistré le : sam. 6 oct. 2007 10:08
Localisation : France

Message non lu par Fabirce R » jeu. 4 oct. 2007 12:03

MErci de cette première réponse

J'en ai une autre, elle concerne la pile de fonctionnement de l'appareil. Je viens de voir qu'elle était totalement différente de celles que nous utilisons aujourd'hui : elle possède des embouts plus grands qui s'adaptent sur les fiches propres à l'appareil.

Il est inscrit : Varta - Alkaline Manganese Photo - 4.5V -

Est-ce qu'il y a un moyen d'en retrouver aujourd'hui?

Quant aux films, si je comprends bien les pack 669 sont utilisables mais encore, y a t'il d'autres possibilités en plus des 664, 690, 667 et 665?

Fabirce R
Messages : 31
Enregistré le : sam. 6 oct. 2007 10:08
Localisation : France

Message non lu par Fabirce R » jeu. 4 oct. 2007 12:04

Alors après mes recherches, j'ai trouvé quelques informatiosn qui devraient aider ceux qui sont dans le même cas.

Je crois avoir trouvé la référence de remplacement pour la pile du Land 340 : la 532. Difficile à trouver en France mais aux Etats-Unis, ça a l'air d'être très facile.

Ici, ce superbe site pour avoir un aperçu de leurs références :
http://www.microbattery.com

et le lien vers la pile qui y ressemble fort :
http://shopping.microbattery.com/s.nl?s ... =A&id=4883
10 euros la pile tout de même

Est-ce que quelqu'un peut confirmer ce que je place ici?

Par contre, pour les flash Sylvania, cela semble plus difficile.

Fabirce R
Messages : 31
Enregistré le : sam. 6 oct. 2007 10:08
Localisation : France

Message non lu par Fabirce R » jeu. 4 oct. 2007 12:04

Glups, je viens d'ouvrir le flash pour vérifier la pile et là, l'horreur, mon flash est plein de neige blache probablement à cause de la pile qui est restée à l'intérieur trop longtemps.

Est-ce que cela veut dire que mon flash est cuit? Ou y a t'il un moyen de le faire fonctionner?

Avatar du membre
Laurent REMACLE
Messages : 426
Enregistré le : mer. 13 avr. 2005 17:41

Message non lu par Laurent REMACLE » jeu. 4 oct. 2007 12:05

Si tu parviens à nettoyer le compartiment de la pile et à désoxyder les contacts ça devrait refonctionner.
Laurent - En direct du pays merveilleux des trappistes.

Fabirce R
Messages : 31
Enregistré le : sam. 6 oct. 2007 10:08
Localisation : France

Message non lu par Fabirce R » jeu. 4 oct. 2007 12:05

Merci, c'est rassurant.

Maisu ndétail, commetn désoxyder tout cela?

Avatar du membre
Laurent REMACLE
Messages : 426
Enregistré le : mer. 13 avr. 2005 17:41

Message non lu par Laurent REMACLE » jeu. 4 oct. 2007 12:06

Papier de verre et huile de coude
Laurent - En direct du pays merveilleux des trappistes.

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13052
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Message non lu par Sylvain Halgand » jeu. 4 oct. 2007 12:06

-

olivier__d

Message non lu par olivier__d » jeu. 4 oct. 2007 12:07

bonsoir à tous.
je poursuis le sujet avec une question.
les flash pour cet serie de polaroid acceptent donc les flashbulbs M3.
mais quelq'un a-t-il déjà essayé d'autre reférences d'ampoules
dans ce type de flash?
ou il n'y a que la référence M3 qui puisse s'adapter?
merci pour vos réponses.

Marc Cognard
Messages : 119
Enregistré le : jeu. 4 oct. 2007 19:38
Localisation : France

Message non lu par Marc Cognard » jeu. 4 oct. 2007 12:08

j'en rajoute une petite couche pour remonter le sujet..... et poser une autre QUESTION: Où trouver des M3 autrement que d'occasion sur ebay ??

merci d'avance Marc C

Avatar du membre
philippe havard
Messages : 537
Enregistré le : mer. 18 oct. 2006 17:41
Localisation : Ouest IdF

Message non lu par philippe havard » jeu. 4 oct. 2007 12:08

Bonjour Marc,

A ma connaissance, le site le plus connu est celui de Bill CRESS : http://www.flashbulbs.com/index.shtml

mais il est assez cher et il existe de meilleurs opportunités sur ebay US.
Je m'y suis procuré des lots de lampes flashs sans difficultés.

Ne pas oublier qu'il n'y a plus aucune fabrication de ces lampes sauf en Irlande pour des applications professionnelles : http://www.meggaflash.com/

Phil

Marc Cognard
Messages : 119
Enregistré le : jeu. 4 oct. 2007 19:38
Localisation : France

Message non lu par Marc Cognard » jeu. 4 oct. 2007 12:08

merci Philippe, de ta réponse

Raphaël VH
Messages : 21
Enregistré le : sam. 6 oct. 2007 10:11
Localisation : France

Message non lu par Raphaël VH » jeu. 4 oct. 2007 12:09

Bonjour,

J'utilise personnellement le FlashGun avec des ampoules bulb de différentes marques, sylvania et OSRAM. On en trouve assez fréquemment sur ebay en cherchant.

Cela fonctionne très bien. Même avec un Kit portrait et le cache dédié [exemple: http://geishaballs.com/355/danae.jpg ]

La pile du flashgun est une pile 1,5V classique.

Concernant les piles des polaroids pour la cellule, cela a peut être déja été dit, mais si le voltage est 4,5V il existe un modèle de batterie [pour horloge d'ordinateur] cubique à fils, qu'on peut bricoler à l'intérieur en dévissant le logement de la pile d'origine et en découpant légèrement certaines parties plastiques. Si le voltage est du 3V il existe un modèle de pile "bouton" assez grosse qu'on peut assembler et fixer à l'interieur sans problème, elle se clipsera même parfaitement dans le logement dédié.

Pour les Parisiens, le magasin "piles expert" [désolé pour la pub] a l'habitude de me voir et saura ce qu'il vous faut en voyant l'appareil. Compter moins de 20 euros.

J'espère que ça en aidera certains, j'aime énormément ces appareils et le rendu des photos, l'utilisation du flash est spectaculaire et donne des résultats surprenants.

Marc Cognard
Messages : 119
Enregistré le : jeu. 4 oct. 2007 19:38
Localisation : France

Message non lu par Marc Cognard » jeu. 4 oct. 2007 12:09

Bonsoir raphael,

Bon il faut que je trouve ces sacrés flash bulb m3 parce que je viens de remettre un flashcube sur mon colorpack 100 (même objectif et même film que mon pola 350) et bien c'est pas terrible du tout question rendu , beaucoup trop sombre, u peu mieux en décalant la cellule sur maxi clair.

Si le flash bulb marche mieux il va falloir que j'essaie.

Marc Cognard
Messages : 119
Enregistré le : jeu. 4 oct. 2007 19:38
Localisation : France

Message non lu par Marc Cognard » jeu. 4 oct. 2007 12:10

Effectivement ta photo est bien meilleure que la mienne, tu utilises quoi comme film et comme appareil ?

marc spang larsen

Message non lu par marc spang larsen » jeu. 4 oct. 2007 12:11

Sur un flash pour Pola 320-330, les ampoules M3 (alimentées par une pile 1.5 volts ) déclenchent à tous les coups. Je n'ai pas réussi à déclencher des M2, même taille et même culot. Je n'ai pas trouver sur le Web des infos précises sur les caractéristiques des M2 et M3. Merci à ceux qui savent. Il suffit peut-être de mettre une pile d'un voltage supérieur.
Amicalement,
Marc

Raphaël VH
Messages : 21
Enregistré le : sam. 6 oct. 2007 10:11
Localisation : France

Message non lu par Raphaël VH » jeu. 4 oct. 2007 12:11

La photo que je montre est prise avec un polaroid 355 sur du film 667.
Réglages de l'appareil:
Film 3000
Outdoors or Flash
Le réglage Clair/sombre est au centre [enfin sur la petite flèche]

Je viens de gagner un lot d'ampoules sur ebay.

Si tu passes sur Paris, je t'en offrirai quelques unes avec plaisir.

Marc Cognard
Messages : 119
Enregistré le : jeu. 4 oct. 2007 19:38
Localisation : France

Message non lu par Marc Cognard » jeu. 4 oct. 2007 12:12

Merci Raphael de tes réponses,
nous avons les mêmes appareils, en plus de mon colorpack j'ai une serie de pola de la serie 300 dont le 350 (le 355 est peut etre je crois une serie américaine du 350 ou un truc comme ça mais c'est le le même objectif) je dois donc pouvoir obtenir la même qualité de photo sutout que j'utilise plutot le 664 (100 asa)

par contre j'ai toujours le problème de la cellule qu'il faut que je décale de 2 crans alors que toi tu restes sur la fleche.... je me demande si cela ne viens pas de ma pile ?? (neuve pourtant...???mais justement 3v lithium plus moderne? car j'ai le pb sur deux appareil équipé de la même pile)

Raphaël VH
Messages : 21
Enregistré le : sam. 6 oct. 2007 10:11
Localisation : France

Message non lu par Raphaël VH » jeu. 4 oct. 2007 12:13

On a eu quelques polas de la série "à soufflets".

D'abord j'ai offert un 240 à un ami. (4,5V)
Avec le film 3000 sans flash, rien à dire, sauf en cas de réelle obscurité.
Avec un film en 80 iso [nous du couleur 669] bon quand il y a de la lumière, mais laborieux quand il y en a peu, et une longue expo de nuit n'est pas envisageable.

Puis on a eu un 330. (3V)
Lui, fonctionne presque comme le 240 mais en plus sombre pour les n&b et vignetté avec un grain terrible pour les couleurs par temps clair [ http://www.geishaballs.com/polanoid/baiser_50.jpg ]

On a trouvé un 355 (le 355 c'est un 350 mais avec le telemetre à deux fenetres, c'est à dire pas le Zeiss, et un timer mechanique) terrible avec plein d'équipements. (4,5V)
Celui là est une merveille, il fait des longues expo, en couleur avec suffisamment peu de lumière, il fait pose B c'est étrange mais très pratique. Il fonctionne bien avec le flash...

Et enfin un 450 qui était en fait désoudé à l'interieur... (3V cellule 3V timer electronique)
J'ai tout de même laborieusement pris quelques photos avant de tenter en vain de réparer. La cellule fonctionnait aussi bien que sur le 355, étrange pose B inclue.

Maintenant quand je veux une pose B avec mon pola je mets de la patafix sur la cellule (mais ça ne fonctionne pas avec le film reglé sur 3000 où là il ferme l'obturateur apres 10 sec).

Notre ami Chatou s'est trouvé un 340, niveau cellule c'est bof bof mais moins que le 330... en film couleur, la nuit il n'ouvrira pas plus de quelques secondes.

Tout ça pour dire qu'ils ont tous eu des batteries neuves. Ils sont vieux et la cellule doit probablement plus ou moins se dérègler de manière aléatoire, et je doute que ce soit aisément réparable ni même règlable.

Si tu t'en sors en n'étant pas sur la petite fleche c'est deja ça.

Pense à feu mon 450 qui n'a pas été sauvé par la superglue. Il sert maintenant à des expérimentations photographiques ( http://www.polanoid.net/jump/?to=pictures&pid=176701 ) jusqu'à ce qu'on trouve une autre torture à lui faire subir!!!

En ce moment l'insomnie me fait poster de lonnngues réponses. Désolé.

Marc Cognard
Messages : 119
Enregistré le : jeu. 4 oct. 2007 19:38
Localisation : France

Message non lu par Marc Cognard » jeu. 4 oct. 2007 12:13

Oui c'est ce que je me disais aussi que les cellules devaient viellir
merci de tes récits d'expériences , cela me permet d'y voir plus clair.

Connais tu ce site? http://polaroids.theskeltons.org/intro.htm

Il regroupe toutes les caracteristiques des pola à soufflet

Non non tes réponses ne sont pas trop longues, elles sont au contraire très interessantes

Merci !

Avatar du membre
Patrick Salètes
Messages : 2525
Enregistré le : lun. 31 oct. 2005 17:41
Localisation : Coulaines près du Mans (Sarthe)

Message non lu par Patrick Salètes » jeu. 4 oct. 2007 12:14

Bonsoir Marc!
Je ne connaissais pas ce site. Tu es sûr qu'ils y sont tous? J'ai un SX qui n'y figure pas...

Quelles différences y-a-til entre un SX70 Alpha 1, un SX70 Alpha 1 Model 2, et un SX70 Alpha Executive?
Merci, Sylvain!.... et merci à vous tous!

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13052
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Message non lu par Sylvain Halgand » jeu. 4 oct. 2007 12:15

Je trouve celui-ci : http://www.rwhirled.com/landlist/landhome.htm
plus complet
-

Marc Cognard
Messages : 119
Enregistré le : jeu. 4 oct. 2007 19:38
Localisation : France

Message non lu par Marc Cognard » jeu. 4 oct. 2007 12:15

Plus complet c'est vrai mais beaucoup moins lisible pour moi qui ne suis pas trop "anglophyle"
En fait dans le précédent je me suis mal exprimé je pensais aux polas des séries 100 200 300 400...etc pas aux autres ... toutes mes excuses

Répondre

Retourner vers « Polaroid »