[Sem] Obturation ralentie sur Semflex

Invité

[Sem] Obturation ralentie sur SEMFLEX

Message non lu par Invité » ven. 28 sept. 2007 09:32

Bonjour,

J'ai acheté lors d'une bourse d'échanges, un SEMFLEX oto de 1967 et j'en suis très content.
Seulement, depuis quelques jours il me pose un petit problème qui me donne quelques soucis.
L'ouverture de l'obturateur est ultra lente, pour un temps de 1/10s, il met en gros 1"1/2. Ce n'est qu'au bout de plusieurs déclenchement à 1/400s que monsieur se remet à aller mieux.
J'aimerai que quelqu'un confirme ou infirme mon idée sur la question.
Je pense qu'il s'agit d'un problème du même ordre que sur les ZENITs (la graisse qui épaissie et devient collante)
Ce qui m' conduit à cette hypothèse, c'est que l'ouverture est très lente, le temps ouvert est cohérent et la fermeture très lente à nouveau. Bref, ce sont les mouvements qui sont ralentis.
quelqu'un en pense-t-il quelque chose?

Merci de vos réponse et @+

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13161
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Message non lu par Sylvain Halgand » ven. 28 sept. 2007 09:34

Bonjour,

la même chose que vous.
Modifié en dernier par Sylvain Halgand le lun. 1 oct. 2007 22:33, modifié 1 fois.
-

Avatar du membre
Bernard ( nanar )
Messages : 356
Enregistré le : mer. 14 janv. 2004 17:41
Localisation : 59 Dunkerque/St Pol

Message non lu par Bernard ( nanar ) » ven. 28 sept. 2007 09:35

Yes ...petit gommage un petit nettoyage s'impose ...
Amitiés nanar ( mon prénom c'est Bernard mais depuis toujours on m'appelle " nanar " )

Invité

Message non lu par Invité » ven. 28 sept. 2007 09:35

Votre analyse du probleme est je pense, bonne. Il m'est arrivé la même chose avec le même materiel, et j'en suis arrivé à la même conclusion: obturateur gommé à cause de la graisse. Quant à vous dire comment y remédier, je ne sais pas. J'ai essayé l'alcool à brûler, le diluant à peinture, l'essence F, et je n'ai jamais pu arriver à faire fonctionner ce sacré obturateur correctement.... Mais à mon sens, le remède est là: enlever la graisse.....

Avatar du membre
Sylvain Halgand
Administrateur du site
Administrateur du site
Messages : 13161
Enregistré le : mer. 3 déc. 2003 17:41
Localisation : Amiens, France
Contact :

Message non lu par Sylvain Halgand » ven. 28 sept. 2007 09:36

Il me semble qu'on a déjà abordé ce problème dans une discussion, mais je n'arrive pas à remettre la main dessus. Si quelqu'un est plus doué que moi ...
Modifié en dernier par Sylvain Halgand le lun. 1 oct. 2007 22:33, modifié 1 fois.
-

Avatar du membre
Bernard ( nanar )
Messages : 356
Enregistré le : mer. 14 janv. 2004 17:41
Localisation : 59 Dunkerque/St Pol

Message non lu par Bernard ( nanar ) » ven. 28 sept. 2007 09:36

j'ai déjà avec du nettoyant éléctronique ( sitosec de KF ) remis en marche un obturateur de mat 124 et de un de ses cousins un rolleicord ...
bien sur il faut enlevever les deux blocs optique ( pas les lentilles!!! ) et bien nettoyer les lamelles avec ce produit peu agressif qui a la particularité de secher presque instantanement ...
Amitiés nanar ( mon prénom c'est Bernard mais depuis toujours on m'appelle " nanar " )

Avatar du membre
Roland Weber
Messages : 299
Enregistré le : ven. 19 déc. 2003 21:05
Localisation : France Ain

Message non lu par Roland Weber » ven. 28 sept. 2007 09:37

Pour dégraisser les pales on peut utiliser l'essence C (et non F) et faire au moins deux bains car la moindre trace résiduelle de graisse empêche les pales de glisser librement les unes sur les autres. Les pales doivent être parfaitement sèches et pouvoir se soulever légèrement sous l'action d'une petite poire soufflante. Dans un obturateur central tous les mouvements fonctionnent à sec, sans huile. Ce point est d'ailleurs bien précisé et la raison expliquée dans l'article de la SITO sur la fabrication des obturateurs qu'on peut consulter sur le site de Sylvain.
http://www.collection-appareils.fr/roye ... icle_4.php
L'essence C peut également être utilisée en horlogerie. Elle n'attaque pas la peinture ni le plastique et ne laisse pas de traces sur le verre si elle est parfaitement propre.
R.Weber

Avatar du membre
Clément-Lo
Messages : 15
Enregistré le : mar. 30 janv. 2018 17:14

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Clément-Lo » ven. 2 févr. 2018 18:04

Je relance le sujet car j'ai un problème du même type sur deux Semflex, un standard type 10 et un semi oto type 29 mais je n'ai pas l'impression que l'obturateur soit gommé, on dirait plus que le levier d'armement est grippé...
Sur le standard, si je ne l'ai pas utilisé depuis quelques jours, lors du premier déclenchement, quelque soit la vitesse utilisé, le levier d'armement descend a peine d'un millimètre et reste bloqué, je dois l'aider à descendre pour que le déclenchement se fasse, puis pour les autres déclenchements tous se passe bien.
Sur le semi oto c'est pareil, comme si il y avait un peu de résistance dans un mécanisme au premier déclenchement.

Est ce que je peux essayer de mettre un tout petit peu de WD40 au niveau du bras d'armement ou de une goutte d'huile de vaseline ? Ou c'est fortement déconseillé ?

Merci pour votre aide !

Avatar du membre
Yves Fri
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 94
Enregistré le : dim. 12 juin 2011 20:20
Localisation : Gironde

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Yves Fri » ven. 2 févr. 2018 19:08

...moi j'utilise du TRANSIL :roll: :roll: ...mais peut être est-ce une aberration :?:

Avatar du membre
Clément-Lo
Messages : 15
Enregistré le : mar. 30 janv. 2018 17:14

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Clément-Lo » sam. 3 févr. 2018 09:44

Je ne connais pas le Transil et en cherchant sur internet je ne tombe que sur un médicament pour le transite ou sur une diode... Est ce que tu peux m'en dire plus sur ce produit stp ?

Avatar du membre
Yves Fri
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 94
Enregistré le : dim. 12 juin 2011 20:20
Localisation : Gironde

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Yves Fri » sam. 3 févr. 2018 14:54

il faut chercher" Dégrippant TRANSIL", ou bien Owatol transil, il a plusieurs distributeurs.

en regardant je suis tombé sur des avis clients, dont un qui disait que l'actuel, qui est de couleur translucide est moins bon que "l'ancien" qui est de couleur verte. Pour ma part je ne connais que le "vert" que je trouve excellent; je m'en sers entre autre pour dégripper les mécanismes des box, des diaphragmes (qd ils sont accessibles directement),, des vis ou des clapets d'ouverture de boitiers etc.... J'ai toujours évité pour le moment la matière plastique, mais je m'en sers sur la bakélite sans problèmes.

Attend qd même d'avoir d'autres avis "d'experts" avant de choisir :| :|

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 881
Enregistré le : dim. 1 août 2004 17:41
Localisation : Marseille

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Jean-Pierre Fantone » sam. 3 févr. 2018 18:00

:Hello: Bonsoir,
Clément-Lo a écrit :Je relance le sujet car j'ai un problème du même type sur deux Semflex, un standard type 10 et un semi oto type 29 mais je n'ai pas l'impression que l'obturateur soit gommé, on dirait plus que le levier d'armement est grippé...
Sur le standard, si je ne l'ai pas utilisé depuis quelques jours, lors du premier déclenchement, quelque soit la vitesse utilisé, le levier d'armement descend a peine d'un millimètre et reste bloqué, je dois l'aider à descendre pour que le déclenchement se fasse, puis pour les autres déclenchements tous se passe bien.
Sur le semi oto c'est pareil, comme si il y avait un peu de résistance dans un mécanisme au premier déclenchement.

Est ce que je peux essayer de mettre un tout petit peu de WD40 au niveau du bras d'armement ou de une goutte d'huile de vaseline ? Ou c'est fortement déconseillé ?

Merci pour votre aide !
Pour moi ce sont les symptômes d'un obturateur "gommé" ; la seule solution pour y remédier est de démonter et nettoyer à l'essence C . Le WD40, transil ou autre finiront tôt ou tard par migrer sur les pales de l'obturateur; ce qui ne résoudra pas le problème. L'opération se fait sans difficulté, voir ce Topic
:Tchin:
Jean-Pierre
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Avatar du membre
Clément-Lo
Messages : 15
Enregistré le : mar. 30 janv. 2018 17:14

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Clément-Lo » dim. 4 févr. 2018 18:13

Merci beaucoup pour vos conseils, je vais essayer de démonter et nettoyer à l'essence C, je me ferai la main sur le Standard qui n'a pas une grande valeur sentimentale pour moi et si j'y arrive sans rencontrer trop de problèmes je le ferai sur le semi oto auquel je tiens énormément car il appartenait à mon grand père.

J’espère avoir le temps de le faire cette semaine et je vous tiendrais du résultat dès que l'opération sera terminée !

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 881
Enregistré le : dim. 1 août 2004 17:41
Localisation : Marseille

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Jean-Pierre Fantone » dim. 4 févr. 2018 22:33

:Hello: Bonsoir Clément,
Pour démonter le Standard Type 10 voici quelques images explicatives pour enlever le carter décoratif; la suite c'est en suivant le topic que j'ai indiqué dans mon précédent message.
Bon bricolage.
NB : Quelques fois il n'est pas nécessaire d'effectué un démontage complet. Après avoir dévissé l'optique frontale (obligatoire), il suffit de passer très délicatement un coton tige légèrement imbibé d'essence C ou à défaut d' Eau Écarlate sur les pales d'un obturateur peu gommé pour qu'il reprenne vie.
Jean-Pierre
1.jpg
2.jpg
3.jpg
4.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Avatar du membre
Clément-Lo
Messages : 15
Enregistré le : mar. 30 janv. 2018 17:14

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Clément-Lo » lun. 5 févr. 2018 07:18

Bonjour Jean-Pierre,

Merci beaucoup pour toutes ces informations qui vont m'être très utile :D

Par contre je me suis trompé sur l'identification du premier appareil, il s'agit en fait d'un Semflex II type 11 :? La seule différence entre le modèle que je possède et ceux présentés sur le site est que la façade avant du mien n'est pas peinte en noir.

Tant qu'à démonter la façade avant je vais effectuer un démontage complet pour me faire la main :wink: Je suis aussi curieux de voir à quoi ressemble l'obturateur :D

Encore merci pour tous ces conseils !

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 881
Enregistré le : dim. 1 août 2004 17:41
Localisation : Marseille

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Jean-Pierre Fantone » lun. 5 févr. 2018 08:27

Bonjour Clément,
Le démontage du type 11 est encore plus facile, on comence directement par le devissage de l'objectif.
JP
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Avatar du membre
Clément-Lo
Messages : 15
Enregistré le : mar. 30 janv. 2018 17:14

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Clément-Lo » lun. 5 févr. 2018 08:46

Cool ! Je commencerai le bricolage ce soir :D

Avatar du membre
Clément-Lo
Messages : 15
Enregistré le : mar. 30 janv. 2018 17:14

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Clément-Lo » lun. 5 févr. 2018 16:48

Finalement j'ai eu le temps de m'en occuper cette après midi, sur le standard type 11 tout c'est bien passé, il est vraiment facile a démonter et on peut facilement accèder accéder aux pales de l'obturateur, je les ai donc démonter et fait tremper dans l'essence C et le résultat est super je suis vraiment content :turlututu:

Par contre pour le type 29 j'ai du faire une erreur quelque part car c'est pire que avant...

Grace aux instructions et au tuto j'ai pu facilement accéder à l'obturateur mais j'ai peur d'avoir fait une bêtise en tremper tous le bloc de l'obturateur sans la pièce commandant les vitesses mais avec le mécanisme du retardateur... Le résultat est que l'obturateur déclenche mais à peine a-t-il commencé à s'ouvrir qu'il bloque...

Est ce que le mécanisme du retardateur doit être lubrifié ? Car c'est à ce niveau que ça bloque, les pale de l'obturateur bougent bien si je les touche avec le bout du tourne vis.

Merci pour votre aide :)

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 881
Enregistré le : dim. 1 août 2004 17:41
Localisation : Marseille

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Jean-Pierre Fantone » lun. 5 févr. 2018 18:22

:Hello: Clément,
Bravo, félicitations pour la remise en état du type 11. :prosterne: :prosterne:
Pour le Type 29, il est probablement encore un peu "gommé"
Remets l'ensemble à tremper.
Le mécanisme d'horlogerie n'est pas un retardateur, c'est le mécanisme qui régule les vitesses lentes ; en général, il ne doit pas être lubrifié mais une micro goûte d'huile Moebus pour horlogerie,uniquement sur les pivots, ne fait pas de mal.
Les photos suivantes montrent la position du mécanisme de commande des vitesses et le mécanisme de régulation des vitesses lentes, ce dernier est facilement démontable. Ces photos te permettront de voir si tout est en ordre.
:Tchin:
Jean-Pierre
DSC00276.jpg
Régulateur-dessus.jpg
Regulateur-dessous.jpg
Regul-Latéral1.jpg
Regul-Latéral2.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Avatar du membre
Clément-Lo
Messages : 15
Enregistré le : mar. 30 janv. 2018 17:14

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Clément-Lo » lun. 5 févr. 2018 18:50

Merci Jean-Pierre !

On dirait bien que tout est en ordre dans le mécanisme qui régule les vitesses lentes, je referai un bain d'essence C demain et si besoin je mettrai une goutte d'huile Moebus dans les pivots.

Merci beaucoup pour ton aide :prosterne:

Avatar du membre
Clément-Lo
Messages : 15
Enregistré le : mar. 30 janv. 2018 17:14

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Clément-Lo » mer. 7 févr. 2018 08:20

Bonjour Jean-Pierre,

Est ce que je peux mettre une micro goutte d'huile de vaseline sur les pivots du mécanisme régulant les vitesses au lieu de l'huile Moebus ? Je peux commander de l'huile Moebus mais je ne la recevrai pas avant 10 jours...

Merci :)

Clément

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 881
Enregistré le : dim. 1 août 2004 17:41
Localisation : Marseille

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Jean-Pierre Fantone » mer. 7 févr. 2018 13:12

Bonjour Clément,
L'huile de vaseline convient pour des mécanismes plus importants, pour des mécanismes plus petits comme le régulateur des vitesses lentes, il est préférable d'utiliser la Moebus qui en très très petites quantité pénètre très bien et lubrifie longtemps. Avec l'huile de vaseline, je crains qu'avec le temps on arrive à l'effet contraire de celui souhaité : "gommage".
As-tu remis à tremper dans l'essence C ?
Si les rouages du régulateur tournent bien il n'est pas nécessaire de lubrifier à outrance.
Pour parfaire le glissement des pales de l'obturateur, tu peux y passer de la poudre de graphite : Tu mets un peu de poudre dans un godet, avec un coton tige tu en prends puis tu le tapotes pour en éliminer un maximum, ensuite tu frottes très délicatement les pales en faisant un mouvement circulaire.
Jean-Pierre
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Avatar du membre
Clément-Lo
Messages : 15
Enregistré le : mar. 30 janv. 2018 17:14

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Clément-Lo » mer. 7 févr. 2018 15:04

Merci pour ta réponse Jean-Pierre,

L'obturateur fonctionne super bien depuis le premier bain, les pales glissent les unes sur les autres sans coller donc je ne vais plus les toucher de peur de les endommager en voulant trop en faire, mais je garde je garde en mémoire l'astuce de la poudre de graphite pour un futur bricolage ;)

Le problème vient bien du régulateur car quand j'active le levier permettant de faire fonctionner le mécanisme, il arrive que celui-ci se bloque sur le retour... Je l'ai remis à tremper dans l'essence C et il y a une amélioration mais le problème subsiste toujours, je vais donc faire un troisième bain et si le problème n'est pas réglé j'essayerai l'huile Moebus.

A propos de cette fameuse huile j'en ai trouvé plusieurs modèles sur internet... La 8000, la 941 et la D5, laquelle dois-je commander ?

Et à propos du bain d'essence C, combien de temps dois-je laisser tremper le régulateur ?

Clément

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 881
Enregistré le : dim. 1 août 2004 17:41
Localisation : Marseille

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Jean-Pierre Fantone » mer. 7 févr. 2018 18:20

:Hello: Clément,
Le régulateur n'étant pas une montre Breguet :D l'huile Moebus 8000 fera l'affaire, c'est celle que j'utilise.
Il n'y a pas de temps précis pour le trempage, suivant le degré de salissure, je laisse tremper de 10 mn à 1 h.
Essaies de faire fonctionner dans l'essence en te protégeant les doigts.
Vérifies les petits ressorts, si la pièce marqué "A" sur la photo est bien en place et s'il n'y a pas de saleté dans les cannelures des axes.
J'espère que tu n'as pas faussé une pièce en forçant l'obturation avec le levier d'armement.
JP
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Avatar du membre
Clément-Lo
Messages : 15
Enregistré le : mar. 30 janv. 2018 17:14

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Clément-Lo » mer. 7 févr. 2018 18:43

Je passe commande pour l'huile Moebus tout de suite !

Apres un troisième bain d'une bonne heure il y a du mieux mais le mécanisme bloque encore de temps en temps... Je ferai des photos demain pour mieux identifier le problème, je ne suis peut être pas le seul à m'en voir avec ce régulateur ça pourra peut être aider d'autres personnes.

Le ressort est bien placé et aucune pièce ne semble voilée, faussée ou endommagée donc le problème vient peut être d'une saleté dans les cannelures des axes, je regarderai ça de plus prêt demain.

Encore merci pour ton aide Jean-Pierre :D

Avatar du membre
Clément-Lo
Messages : 15
Enregistré le : mar. 30 janv. 2018 17:14

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Clément-Lo » jeu. 8 févr. 2018 18:28

C'est bon tout marche sans accrocs :D

Il y avait une saleté dans un engrenage qui l’empêchait de bien fonctionner, je l'ai gratté avec le bout d'une aiguille, fait un nouveau bain d'essence C et tout est rentré dans l'ordre !

Merci mille fois pour ton aide précieuse Jean-Pierre :prosterne: :prosterne: :prosterne:

Avatar du membre
Jean-Pierre Fantone
Membre des Amis du Site et du Forum
Membre des Amis du Site et du Forum
Messages : 881
Enregistré le : dim. 1 août 2004 17:41
Localisation : Marseille

Re: [Sem] Obturation ralentie sur Semflex

Message non lu par Jean-Pierre Fantone » jeu. 8 févr. 2018 22:07

:Hello: Clément,
:boing: :boing: Toutes mes félicitations et très contant d'avoir pu t'aider :boing: :boing:
Maintenant il te reste à faire de belles photos avec.
A plus
Jean-Pierre
Minoltafan et autres...
Ne rien faire est difficile, on ne sait jamais si on a vraiment fini.

Répondre

Retourner vers « SEM »